<!DOCTYPE html>
<html class=>
  <head>
  <meta charset="UTF-8" />
  <title>
          FOMO and the Coronavirus: Don&#039;t Miss This Advice &ndash; Triathlete - Triathlete
      </title>
  <meta name="description" content="The latest triathlon gear, training, nutrition, photos, races, movers, shakers, and more">
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="pingback" href="https://www.triathlete.com/xmlrpc.php" />
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5G2WJS6');</script>
<!-- End Google Tag Manager -->
  <title>FOMO and the Coronavirus: Don&#039;t Miss This Advice &ndash; Triathlete</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There&#039;s a new kind of FOMO. Struggling with what could have been? It&#039;s time to refocus your energy on gratitude for the present moment."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Struggling With What Could Have Been? Don&#039;t Miss This Advice - Triathlete" />
<meta property="og:description" content="If you&#039;re experiencing FOMO, it&#039;s time to refocus your energy on gratitude for the present moment." />
<meta property="og:url" content="https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/" />
<meta property="og:site_name" content="Triathlete" />
<meta property="article:publisher" content="https://www.facebook.com/TriathleteMagazine" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="sports pyschology" />
<meta property="article:section" content="Training" />
<meta property="article:published_time" content="2020-05-21T13:25:54+00:00" />
<meta property="og:image" content="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?resize=1200,675" />
<meta property="og:image:secure_url" content="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?resize=1200,675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you&#039;re experiencing FOMO, it&#039;s time to refocus your energy on gratitude for the present moment." />
<meta name="twitter:title" content="Struggling With What Could Have Been? Don&#039;t Miss This Advice - Triathlete" />
<meta name="twitter:site" content="@triathletemag" />
<meta name="twitter:image" content="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg" />
<meta name="twitter:creator" content="@lizhichens" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.triathlete.com/#organization","name":"Triathlete Magazine","url":"https://www.triathlete.com/","sameAs":["https://www.facebook.com/TriathleteMagazine","https://instagram.com/triathletemag","https://twitter.com/triathletemag"],"logo":{"@type":"ImageObject","@id":"https://www.triathlete.com/#logo","inLanguage":"en-US","url":"https://www.triathlete.com/wp-content/uploads/sites/4/2018/02/triathlete_logo-1.jpg","width":1280,"height":850,"caption":"Triathlete Magazine"},"image":{"@id":"https://www.triathlete.com/#logo"}},{"@type":"WebSite","@id":"https://www.triathlete.com/#website","url":"https://www.triathlete.com/","name":"Triathlete","inLanguage":"en-US","description":"The latest triathlon gear, training, nutrition, photos, races, movers, shakers, and more","publisher":{"@id":"https://www.triathlete.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.triathlete.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#primaryimage","inLanguage":"en-US","url":"https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg","width":2123,"height":1194,"caption":"FOMO"},{"@type":"WebPage","@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#webpage","url":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/","name":"FOMO and the Coronavirus: Don&#039;t Miss This Advice &ndash; Triathlete","isPartOf":{"@id":"https://www.triathlete.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#primaryimage"},"datePublished":"2020-05-21T13:25:54+00:00","dateModified":"2020-05-21T13:25:54+00:00","description":"There's a new kind of FOMO. Struggling with what could have been? It's time to refocus your energy on gratitude for the present moment.","potentialAction":[{"@type":"ReadAction","target":["https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/"]}]},{"@type":"Article","@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#article","isPartOf":{"@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#webpage"},"author":{"@id":"https://www.triathlete.com/#/schema/person/9d3e9686ec11bded7d5d0fbfa81a3247"},"headline":"Struggling With What Could Have Been? Don&#8217;t Miss This Advice","datePublished":"2020-05-21T13:25:54+00:00","dateModified":"2020-05-21T13:25:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#webpage"},"publisher":{"@id":"https://www.triathlete.com/#organization"},"image":{"@id":"https://www.triathlete.com/training/struggling-with-what-could-have-been-dont-miss-this-advice/#primaryimage"},"keywords":"coronavirus,sports pyschology","articleSection":"Training","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.triathlete.com/#/schema/person/9d3e9686ec11bded7d5d0fbfa81a3247","name":"Liz Hichens","description":"Liz Hichens is the Web Editor of Triathlete.com. She is an Ironman and marathon finisher and fan of all endurance sports.","sameAs":["https://twitter.com/lizhichens"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.triathlete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.triathlete.com/_static/??-eJxtjksKwzAMRC9URwRaqBelZ3Fs0aiRP1gyJbev09+iZDca5s0IHsX4nBSTQmymcLtRErijFucXiDk0RoGK7BSDKVn07xq8yAF6DSXPLfRwNyCQKEyc/WKYpurqCqIr4xAp/YjvsM4YO6eVnM6MisbPxOFd8sIEotsBdz7exj96i1/jZTydrbXH0don9yhYWw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.triathlete.com/_static/??-eJx9jMEKgzAQRH+occnBkov0U4pNFtmYrDHZpfj35qCHXgoDw8B7A99iiH3SgA1iz65Yj6uG2B7wDzCZljoLDpn4hv3GgiyQ1ZSkC3F3UMrsV3j3I/gopQAVU/eCKVuT9ruus1ee7Oicdc/R2XgC9aY95A=='></script>
<link rel='https://api.w.org/' href='https://www.triathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triathlete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.triathlete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.triathlete.com/?p=425829' />
<link rel="alternate" type="application/json+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2Ftraining%2Fstruggling-with-what-could-have-been-dont-miss-this-advice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2Ftraining%2Fstruggling-with-what-could-have-been-dont-miss-this-advice%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.triathlete.com/wp-content/uploads/sites/4/2018/07/cropped-trifavicon.png?resize=360,360" sizes="32x32" />
<link rel="icon" href="https://www.triathlete.com/wp-content/uploads/sites/4/2018/07/cropped-trifavicon.png?resize=360,360" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.triathlete.com/wp-content/uploads/sites/4/2018/07/cropped-trifavicon.png?resize=360,360" />
<meta name="msapplication-TileImage" content="https://www.triathlete.com/wp-content/uploads/sites/4/2018/07/cropped-trifavicon.png?resize=360,360" />

  <!-- global js vars -->
    
          


                                          


<script>
var gpt_ad_vars = {"id":"21732621108","wordcount":350,"property":"triathlete","uam":false,"hb":"\/\/dq8g97q5wsoq7.cloudfront.net\/POM\/ta\/pt_config.js","targets":{"env":"production","ID":"425829","Type":"Post","Title":"Struggling With What Could Have Been? Don't Miss This Advice","Category":"training","Tag":"coronavirus,sports-pyschology"}};
var analytics_vars = {"domain":"Triathlete","segmentID":"cEB1wKYvsNFG3hqdVo5gyoVLloozLLOT"};
var adm_url = {"url":"https:\/\/ruthlessdegree.com\/v2yhmNmTPoUo6zlaovAp9jScIAVqlFE_E97IrRHMnltY-7rpDVp2GnwlYOszMBnCB"};
var opt_id = "OPT-TP6GHWX";
var pom_dd = {"env":"production","applicationId":"e5a429c9-6926-42bc-ac54-c8c79f3e1e2c","clientToken":"pub6c00d3924c75205b15bcd9922d69d379"};
</script>
</head>
  <body class="post-template-default single single-post postid-425829 single-format-standard struggling-with-what-could-have-been-dont-miss-this-advice" data-template="base.twig">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G2WJS6"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <header class="c-main-header c-main-header--fixed ">

  <div class="l-wrap c-main-header__bottom u-fixed">
    <div class="c-main-header__inner">

              <div class="c-main-header__toggled-nav">
          
<div class="c-hamburger-menu u-background-color--primary u-reversed-out">

  <div class="l-wrap">

    <div bp="container" class="u-position--relative">

      <button class="c-hamburger-menu__close o-close o-icon u-icon--m u-path-fill--white js-toggle" data-remove-class="menu-is-active" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "burger", "type": "burger"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>

      <div bp="grid" class="c-hamburger-menu__inner">

        <div bp="5@md">
          <a href="https://www.triathlete.com" class="c-large-link"><strong>Home</strong> <span class="o-icon u-icon--s u-path-fill--white"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</span></a>
        </div>

        <div bp="3@md offset-7@md">
          <nav class="c-menu c-menu--primary" role="navigation" aria-label="Primary Menu">
            <ul class="c-menu__list" role="menubar" aria-label="Primary Menu">
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.triathlete.com/category/gear/">Gear</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/training/">Training</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/nutrition/">Nutrition</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/culture/">Culture</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/events/">Events</a>
                </li>
                          </ul>
                      </nav>
        </div>

                  <div bp="3@md offset-10@md">
            <nav class="c-menu c-menu--secondary" role="navigation" aria-label="Publications Menu">
              <ul class="c-menu__list" role="menubar" aria-label="Publications Menu">
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.womensrunning.com/">Women's Running</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.podiumrunner.com/">PodiumRunner</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velonews.com/">VeloNews</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.bicycleretailer.com/">Bicycle Retailer</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.rollmassif.com/">Roll Massif</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velopress.com/">Velopress</a></li>
                              </ul>
            </nav>
          </div>
        
      </div>

      <a href="https://www.triathlete.com" class="c-hamburger-menu__logo u-path-fill--white">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 23"><path d="M83.21,18.2c-1.52,0-1.9-.34-1.9-1.72V9.82H84V6.12H81.31V1.18L81,1.25l-3.46.9-.18,0v14.4c0,2.2.52,3.61,1.63,4.43a7.09,7.09,0,0,0,4.26.95c.15,0,.56,0,.6,0h.23V18.14l-.27,0A5.42,5.42,0,0,1,83.21,18.2Z" fill="#231f20"/><polygon points="16.93 6.12 16.68 6.12 16.68 6.37 16.68 21.51 16.68 21.75 16.93 21.75 20.39 21.75 20.64 21.75 20.64 21.51 20.64 6.37 20.64 6.12 20.39 6.12 16.93 6.12" fill="#231f20"/><polygon points="16.87 2 16.68 2.04 16.68 2.23 16.68 4.67 16.68 4.92 16.93 4.92 20.39 4.92 20.64 4.92 20.64 4.67 20.64 1.34 20.64 1.03 20.33 1.1 16.87 2" fill="#231f20"/><path d="M32.68,6.71a9.83,9.83,0,0,0-5.13-1.07,12.36,12.36,0,0,0-5.61,1.2L21.75,7l.09.21,1.21,2.59.1.22.22-.1A11,11,0,0,1,28,9.05c2,0,2.71.49,2.78,2h-2a9.44,9.44,0,0,0-5.63,1.48A5.14,5.14,0,0,0,21,16.84,5.1,5.1,0,0,0,26.16,22a7.9,7.9,0,0,0,4.5-1.09v.87h4V10.41A4,4,0,0,0,32.68,6.71ZM27.2,18.55c-1,0-2.57-.23-2.57-1.71,0-1.29.64-2.49,5.29-2.49h.74V17.1l-.15.11A5.32,5.32,0,0,1,27.2,18.55Z" fill="#231f20"/><path d="M6.87,18.2c-1.53,0-1.9-.34-1.9-1.72V9.82H7.7V6.12H5V1.18l-.31.08L1.2,2.15,1,2.2V16.59c0,2.2.51,3.61,1.62,4.43A7.11,7.11,0,0,0,6.9,22c.16,0,.56,0,.61,0h.22V18.14l-.26,0A5.62,5.62,0,0,1,6.87,18.2Z" fill="#231f20"/><path d="M41.14,18.2c-1.53,0-1.9-.34-1.9-1.72V9.82H42V6.12H39.24V1.18l-.31.07-3.46.9-.19,0v14.4c0,2.2.52,3.61,1.63,4.43a7.11,7.11,0,0,0,4.26.95l.61,0H42V18.14l-.27,0A5.62,5.62,0,0,1,41.14,18.2Z" fill="#231f20"/><path d="M12.36,7.49V6.12H8.41V21.76h3.95V13.83c0-2.66,1.2-4.38,3.07-4.38l.4,0,.28,0V5.68l-.27,0A5,5,0,0,0,12.36,7.49Z" fill="#231f20"/><path d="M74.88,16.77l-.15-.2-.19.15a7,7,0,0,1-4.81,1.77c-1.92,0-4-1.09-4.26-3.13H76.6l0-.2a8.25,8.25,0,0,0-1.48-7,7,7,0,0,0-5.6-2.51A7.65,7.65,0,0,0,63.92,8a8.29,8.29,0,0,0-2.2,5.77A8.51,8.51,0,0,0,64,20a7.89,7.89,0,0,0,5.67,2.24,9.49,9.49,0,0,0,7-2.54l.17-.15-.13-.18Zm-9.25-4.52a4,4,0,0,1,3.78-3,3.82,3.82,0,0,1,3.79,3Z" fill="#231f20"/><path d="M97,16.77l-.14-.2-.2.15a7,7,0,0,1-4.8,1.77c-1.93,0-4-1.09-4.27-3.13H98.76l0-.2a8.21,8.21,0,0,0-1.49-7,6.94,6.94,0,0,0-5.59-2.51A7.69,7.69,0,0,0,86.08,8a8.32,8.32,0,0,0-2.19,5.77A8.51,8.51,0,0,0,86.2,20a7.88,7.88,0,0,0,5.66,2.24,9.49,9.49,0,0,0,7-2.54L99,19.5l-.13-.18Zm-9.25-4.52a4,4,0,0,1,3.79-3,3.8,3.8,0,0,1,3.78,3Z" fill="#231f20"/><polygon points="57.33 1.97 57.14 2.02 57.14 2.21 57.14 21.51 57.14 21.75 57.39 21.75 60.85 21.75 61.09 21.75 61.09 21.51 61.09 1.32 61.09 1 60.78 1.08 57.33 1.97" fill="#231f20"/><path d="M50.61,5.68a5.33,5.33,0,0,0-4,1.78V1.1l-.31.08-3.46.89-.18.05V21.76h4V13.39c0-2.77,1.65-4,3.28-4s2.52,1.09,2.52,2.92v9.45h4V11.64C56.39,8,54.18,5.68,50.61,5.68Z" fill="#231f20"/></svg>
      </a>

    </div>
  </div>
</div>
        </div>
      
              <div class="c-main-header__search">
          <div class="c-search-overlay">
  <div class="l-wrap">
    <div bp="container" class="u-position--relative">
    	<button class="c-search-overlay__close o-close o-icon u-icon--m u-path-fill--primary js-toggle" data-remove-class="search-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <form class="c-search-form" action="https://www.triathlete.com" method="get">
	<input class="o-input o-input--big c-search-form__input" type="search" name="s" placeholder="Search" value="">
	<button class="c-search-form__submit u-path-fill--primary"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
</form>
    </div>
  </div>
</div>
        </div>
      
      
        <div class="c-main-header__utility c-main-header__utility--left">
          <div class="c-main-header__toggle">
            <button class="o-menu-toggle js-toggle" aria-label="Menu" data-toggled=".c-main-header" data-prefix="menu" aria-expanded="false">
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
</button>
          </div>
          <button class="c-main-header__search-trigger o-icon u-icon--m js-toggle" data-toggled=".c-main-header" data-prefix="search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
        </div>

        <div class="o-logo" role="banner">
  <a class="o-logo__link" href="https://www.triathlete.com" rel="home">Triathlete</a>
</div>

        <div class="c-main-header__utility">
          <button class="c-main-header__app-trigger js-toggle js-toggle--app-menu" data-toggled="body" data-prefix="app-menu" data-prevent-default>
            <a class="o-pill" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "join-nav", "type": "button"}}'>Join</a>
            <span class="o-icon u-icon--m" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "user-menu", "type": "button"}}'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 1000">
<g><path d="M500,10C228.8,10,10,228.8,10,500c0,271.3,218.8,490,490,490c271.3,0,490-218.8,490-490C990,228.8,771.3,10,500,10z M804.5,822C794,657.5,619,613.8,619,613.8s106.8-71.8,68.3-217c-19.3-75.3-91-131.3-189-131.3c-98,0-169.7,56-189,131.3c-38.5,145.2,68.2,217,68.2,217S202.5,652.3,192,822C109.7,739.7,57.3,626,57.3,500C57.3,255,255,57.3,500,57.3C745,57.3,942.8,255,942.8,500C942.8,626,890.2,739.7,804.5,822z"/></g>
</svg></span>
          </button>
        </div>

      
    </div>
  </div>

      <div class="c-main-header__app">
        
<div id="root" class="c-app" data-site-key="v8sTr5Se.QjM9JhsfAWrtQSsokDiyfIXnDfxzQiEF" data-site-name="Triathlete"></div>    </div>
  
      <div class="c-main-header__main-nav">
      <nav class="c-menu c-inline-menu o-scroll-nav" role="navigation" aria-label="Main Menu">
  <ul class="c-menu__list o-scroll-nav__links" role="menubar" aria-label="Main Menu">
          <li class="">
        <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.triathlete.com/category/gear/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/category/gear/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Gear</a>
      </li>
          <li class="is-active">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/training/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/category/training/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Training</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/nutrition/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/category/nutrition/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Nutrition</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/culture/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/category/culture/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Culture</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.triathlete.com/category/events/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/category/events/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Events</a>
      </li>
      </ul>
</nav>
    </div>
  
      <div class="c-main-header__ad u-align--center">
      <div class="o-ad o-ad--initial-leaderboard">
  <div class="js-ad js-scroll-load" data-child-zone="initial-leaderboard-tri" data-size="[[320,50],[320,100],[970,90],[970,250],[728,90],[300,50],[300,100]]" data-size-map="[[[1040,0],[[970,250],[970,90]]],[[790,0],[[728,90]]],[[0,0],[[320,100],[300,100],[320,50],[300,50]]]]"></div>
</div>
    </div>
  
</header>
    <main class="l-main" role="document">
            <div class="l-wrap">
        																									<article class="l-container l-article l-article--post u-spacing--triple" data-uuid="859575bcd2d3e49a77d7ebf6b2e9a908" data-post-analytics-data="{&quot;authors&quot;:[&quot;Freya Drohan&quot;],&quot;categories&quot;:[&quot;training&quot;],&quot;domain&quot;:&quot;&lt;&lt;analytics_vars.domain&gt;&gt;&quot;,&quot;post_uuid&quot;:&quot;859575bcd2d3e49a77d7ebf6b2e9a908&quot;,&quot;publish_date&quot;:&quot;May 21, 2020&quot;,&quot;tags&quot;:[&quot;coronavirus&quot;,&quot;sports-pyschology&quot;],&quot;title&quot;:&quot;Struggling With What Could Have Been? Don&#039;t Miss This Advice&quot;}">
		<header class="c-article-header u-align--center u-padding--quarter--bottom">

  <div class="c-article-lead u-breakout">
                  <picture class="lazy" data-class="u-center-block" data-micromodal-trigger="hero-enlarge" data-alt="FOMO" data-iesrc="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?resize=1070,602">
          <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?resize=1070,602" media="(min-width: 600px)">
                      <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?resize=800,800" media="(min-width: 0px)">
                  </picture>
        <span class="o-icon o-icon--enlarge u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M29.39,16.42a1.33,1.33,0,0,0-1.31,0,1.25,1.25,0,0,0-.64,1.11l-.05,8.05-23-23,8.05,0a1.26,1.26,0,0,0,1.11-.63,1.32,1.32,0,0,0,0-1.32A1.28,1.28,0,0,0,12.48,0L1.33.05A1.31,1.31,0,0,0,0,1.34L0,12.48a1.24,1.24,0,0,0,1.26,1.28h0a1.28,1.28,0,0,0,1.29-1.28l0-8,23,23-8,.05a1.26,1.26,0,0,0-1.28,1.3A1.24,1.24,0,0,0,17.51,30h0L28.67,30A1.31,1.31,0,0,0,30,28.66l0-11.14A1.24,1.24,0,0,0,29.39,16.42Z" /></svg>
</span>
            </div>

  <div class="u-position--relative u-padding--top">

    <div class="c-article-header__kicker u-corner-accent o-kicker-container">
              <a href="https://www.triathlete.com/category/training/" class="o-kicker">Training</a>
          </div>

    <div class="u-spacing--double u-padding--half--top">

      <hgroup bp="10--max" class="c-article-headings u-spacing u-center-block">
        <h1>Struggling With What Could Have Been? Don&#8217;t Miss This Advice</h1>

                  <div class="c-article-dek">
            <h2>If you're experiencing FOMO, it's time to refocus your energy on gratitude for the present moment.</h2>
          </div>
        
      </hgroup>

      <div class="c-article-meta u-spacing">
                  <div class="o-post-meta u-spacing--quarter">
  <time class="o-timestamp u-text-transform--upper u-color--gray--dark u-display--block u-font--xs u-letter-spacing--1"><strong>May 21, 2020</strong></time>
  


        


  
          <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.triathlete.com/byline/freya-drohan/"><strong>Freya Drohan</strong></a>    
  

  </div>
                <hr class="u-center-block">
        <div class="c-utility-tray c-utility-links c-toggle-join ">
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button o-bookmark c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_save/859575bcd2d3e49a77d7ebf6b2e9a908" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Bookmark", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M23.12.11H6.89a2.66,2.66,0,0,0-2.72,2.6h0V29.44a.64.64,0,0,0,.4.61.73.73,0,0,0,.75-.1L15,22.17,24.69,30a.81.81,0,0,0,.47.16.68.68,0,0,0,.67-.67V2.72A2.66,2.66,0,0,0,23.12.11Zm1.3,2.61V28l-9-7.2a.68.68,0,0,0-.45-.17.64.64,0,0,0-.44.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27Z"/><path d="M24.42,28l-9-7.2a.69.69,0,0,0-.46-.17.63.63,0,0,0-.43.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27h0Z"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_like/859575bcd2d3e49a77d7ebf6b2e9a908" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Like", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M10.91,28.12H23.18a2.72,2.72,0,0,0,2.51-1.61l4.12-9.25a2.57,2.57,0,0,0,.19-1V13.69a2.68,2.68,0,0,0-2.73-2.63H18.65l1.31-6a1.87,1.87,0,0,0,0-.42,2,2,0,0,0-.6-1.39L18,1.88,9,10.51a2.56,2.56,0,0,0-.81,1.86V25.5A2.6,2.6,0,0,0,9,27.36,2.79,2.79,0,0,0,10.91,28.12ZM9.58,12.37a1.17,1.17,0,0,1,.38-.85l8-7.71.47.45a.55.55,0,0,1,.17.38v.13l-1.31,6-.37,1.7H27.27a1.29,1.29,0,0,1,1.33,1.23v2.62a1.09,1.09,0,0,1-.07.39L24.41,26a1.32,1.32,0,0,1-1.23.76H10.91a1.4,1.4,0,0,1-1-.38,1.17,1.17,0,0,1-.37-.85Z"/><path d="M10.91,26.73H23.18A1.32,1.32,0,0,0,24.41,26l4.12-9.27a1.09,1.09,0,0,0,.07-.39V13.69a1.29,1.29,0,0,0-1.33-1.23H16.92l.37-1.7,1.31-6V4.64a.55.55,0,0,0-.17-.38L18,3.81l-8,7.71a1.17,1.17,0,0,0-.38.85V25.5a1.17,1.17,0,0,0,.37.85A1.4,1.4,0,0,0,10.91,26.73Z"/><rect y="12.38" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_dislike/859575bcd2d3e49a77d7ebf6b2e9a908" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Dislike", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M19.09,1.88H6.82a2.71,2.71,0,0,0-2.51,1.6L.19,12.73a2.57,2.57,0,0,0-.19,1v2.62a2.68,2.68,0,0,0,2.73,2.63h8.62l-1.31,6a1.87,1.87,0,0,0,0,.42,2,2,0,0,0,.6,1.39L12,28.13l9-8.64a2.56,2.56,0,0,0,.81-1.86V4.5A2.6,2.6,0,0,0,21,2.64,2.79,2.79,0,0,0,19.09,1.88Zm1.33,15.75a1.17,1.17,0,0,1-.38.85l-8,7.71-.47-.45a.55.55,0,0,1-.17-.38v-.13l1.31-6,.37-1.7H2.73A1.29,1.29,0,0,1,1.4,16.31V13.69a1.09,1.09,0,0,1,.07-.39L5.59,4a1.32,1.32,0,0,1,1.23-.76H19.09a1.4,1.4,0,0,1,1,.38,1.17,1.17,0,0,1,.37.85Z"/><path d="M19.09,3.27H6.82A1.32,1.32,0,0,0,5.59,4L1.47,13.3a1.09,1.09,0,0,0-.07.39v2.62a1.29,1.29,0,0,0,1.33,1.23H13.08l-.37,1.7-1.31,6v.13a.55.55,0,0,0,.17.38l.47.45,8-7.71a1.17,1.17,0,0,0,.38-.85V4.5a1.17,1.17,0,0,0-.37-.85A1.4,1.4,0,0,0,19.09,3.27Z" /><rect x="24.55" y="1.87" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item c-toggle-share">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-toggle" data-toggled=".c-toggle-share" data-prefix="share-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Share", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M24.07,8.47H18.94v1.79h5.13a.86.86,0,0,1,.91.9V27.3a.85.85,0,0,1-.91.89H5.93A.85.85,0,0,1,5,27.3V11.16a.86.86,0,0,1,.91-.9h4.53V8.47H5.93a2.65,2.65,0,0,0-2.72,2.69V27.31A2.66,2.66,0,0,0,5.93,30H24.07a2.66,2.66,0,0,0,2.72-2.69V11.17A2.66,2.66,0,0,0,24.07,8.47Z"/><polygon points="14.1 3.41 14.1 20.83 15.9 20.83 15.9 3.41 19.81 7.27 21.08 6.01 15 0 8.92 6.01 10.19 7.27 14.1 3.41"/></svg>
    </button>

    <div class="o-mini-modal o-mini-modal--share u-background-color--secondary u-corner-rounded u-align--center">
      <div class="o-mini-modal__inner">
        <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="share-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
        <h3 class="u-font--body u-space--bottom">Share this</h3>
        

<div class="c-utility-links c-utility-links--share">

  <a target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.triathlete.com%2Ftraining%2Fstruggling-with-what-could-have-been-dont-miss-this-advice%2F?utm_medium=social%26utm_source=facebook%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--facebook " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Freya Drohan"], "categories": ["training"], "domain": "<<analytics_vars.domain>>", "platform": "Facebook", "post_uuid": "859575bcd2d3e49a77d7ebf6b2e9a908", "publish_date": "May 21, 2020", "tags": ["coronavirus","sports-pyschology"], "title": "Struggling With What Could Have Been? Don't Miss This Advice" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a target="_blank" href="https://twitter.com/intent/tweet/?text=Struggling%20With%20What%20Could%20Have%20Been%3F%20Don%26%238217%3Bt%20Miss%20This%20Advice%26url=https%3A%2F%2Fwww.triathlete.com%2Ftraining%2Fstruggling-with-what-could-have-been-dont-miss-this-advice%2F?utm_medium=social%26utm_source=twitter%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--twitter " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Freya Drohan"], "categories": ["training"], "domain": "<<analytics_vars.domain>>", "platform": "Twitter", "post_uuid": "859575bcd2d3e49a77d7ebf6b2e9a908", "publish_date": "May 21, 2020", "tags": ["coronavirus","sports-pyschology"], "title": "Struggling With What Could Have Been? Don't Miss This Advice" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a target="_blank" href="mailto:?subject=Struggling%20With%20What%20Could%20Have%20Been%3F%20Don%26%238217%3Bt%20Miss%20This%20Advice&amp;body=https%3A%2F%2Fwww.triathlete.com%2Ftraining%2Fstruggling-with-what-could-have-been-dont-miss-this-advice%2F?utm_medium=social%26utm_source=email%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--mail " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Freya Drohan"], "categories": ["training"], "domain": "<<analytics_vars.domain>>", "platform": "Email", "post_uuid": "859575bcd2d3e49a77d7ebf6b2e9a908", "publish_date": "May 21, 2020", "tags": ["coronavirus","sports-pyschology"], "title": "Struggling With What Could Have Been? Don't Miss This Advice" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><title>Email Icon</title><path d="M2.8841,10.4822q.57.402,3.4329,2.3853t4.3847,3.0561c.1113.08.3473.2492.7119.511s.6639.4759.9038.6355c.24.1629.53.3418.8731.5429a5.011,5.011,0,0,0,.9594.45,2.6173,2.6173,0,0,0,.8367.15h.0326a2.6951,2.6951,0,0,0,.8366-.15,5.062,5.062,0,0,0,.9614-.45c.3416-.2011.6294-.3832.8712-.5429.24-.1629.5411-.3736.9038-.6355.3646-.2618.6006-.431.7138-.511q1.537-1.0728,7.8329-5.4414a7.9127,7.9127,0,0,0,2.04-2.06A4.4228,4.4228,0,0,0,30,5.8964a2.5611,2.5611,0,0,0-.7944-1.8905A2.5938,2.5938,0,0,0,27.3212,3.22H2.6788A2.3872,2.3872,0,0,0,.6965,4.092,3.3849,3.3849,0,0,0,0,6.2667,3.9234,3.9234,0,0,0,.9192,8.5533,8.6185,8.6185,0,0,0,2.8841,10.4822Z" /><path d="M28.3305,12.2694q-5.489,3.7172-8.3376,5.7767-.9555.7042-1.55,1.0953a9.6139,9.6139,0,0,1-1.5793.8047,4.8,4.8,0,0,1-1.844.4088h-.0307a4.8739,4.8739,0,0,1-1.8422-.4088,9.4067,9.4067,0,0,1-1.5811-.8047c-.3972-.2618-.9134-.6291-1.5486-1.0953q-2.2623-1.6574-8.32-5.7767a8.969,8.969,0,0,1-1.6925-1.456v13.29a2.5756,2.5756,0,0,0,.7868,1.89,2.5753,2.5753,0,0,0,1.89.7856H27.3212a2.6843,2.6843,0,0,0,2.6769-2.6759v-13.29A8.8342,8.8342,0,0,1,28.3305,12.2694Z" /></svg>
</a>

</div>
      </div>
    </div>

  </div>

  <div class="o-mini-modal o-mini-modal--join u-background-color--secondary u-corner-rounded u-align--center">
    <div class="o-mini-modal__inner">
      <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="join-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <span class="o-welcome-icon"></span>
      <div class="u-spacing">
        <h3 class="u-space--bottom js-modal-title" data-analytics-event="click">Join Triathlete</h3>
        <p class="u-font--xs u-color--gray--dark">Like &amp; save favorites, and get a personalized homepage.</p>
        <div class="u-spacing--and-half">
          <a href="#_preferences" class="o-button" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "join-modal", "type": "Button"}}'>Join for free</a>
          <div class="u-spacing--half">
            <p class="u-font--xs u-color--gray--dark">Already have an account?</p>
            <a href="#_login" class="o-rubric u-text-transform--upper"><strong>Sign In</strong></a>
          </div>
        </div>
      </div>
    </div>
  </div>

</div>
      </div>
    </div>

  </div>

</header>

<div class="o-modal o-modal--micromodal-slide" id="hero-enlarge" aria-hidden="true">
  <div class="o-modal__overlay" tabindex="-1" data-micromodal-close>
    <div class="o-modal__container" role="dialog" aria-modal="true">
      <button class="o-modal__close o-icon--x" data-micromodal-close aria-label="Close modal"></button>
      <main class="o-modal__content" id="o-modal-content">
                  <div class="o-modal__hero u-spacing--half">
            <div class="o-modal__image">
              <picture class="lazy" data-alt="FOMO" data-iesrc="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?w=1400">
                <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?w=1400" media="(min-width: 900px)">
                <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?w=900" media="(min-width: 500px)">
                <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/fomotriathlon.jpg?w=500" media="(min-width: 0px)">
              </picture>
            </div>
                      </div>
              </main>
    </div>
  </div>
</div>

  <section class="c-content l-columns">

    <div class="l-columns--lg">

      
        <div class="o-rte-text u-spacing--and-half c-content__post js-fitvids" data-inject-ads data-inject-ads-options='{ "markup": ["<div class=\"js-ad js-hide-elements js-scroll-load c-ad--inline\" data-child-zone=\"in-content-leaderboard-tri\" data-size=\"[[300,50],[300,100],[728,90],[320,50],[320,100],[468,60],[300,250]]\" data-size-map=\"[[[1145,0],[[728,90],[468,60]]],[[850,0],[[468,60]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50]]]]\" data-hide-elements=\".o-banner-ad__vertical .js-ad\"></div>"], "filter": { "nextExceptions": "img, blockquote, div", "nextContainsExceptions": "img, blockquote"} }'>

        <p>Experiencing FOMO — fear of missing out — is an insidious phenomenon that tends to plague our &#8220;always on&#8221; culture. And despite the fact that no one is technically missing out on anything thanks to widespread race cancellations, some athletes are still feeling like they’ve been left in the dark.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.instagram.com/jasonloebig/?hl=en">Jason Loebig</a>, a Chicago-based Nike Training and Running coach and co-founder of <a href="https://www.instagram.com/livebetterco/?hl=en">Live Better Co.</a>, believes this is because athletes are inherently competitive and focused on their chance to shine.<span class="Apple-converted-space"> </span></p>
<p>“The bottom line is that athletes are competitors,” Loebig said. “They want to race and know how good they are compared to the next guy or girl, which includes the training cycle just as much as race day.”</p>
<p>He continued, “I think it’s less FOMO than the fear of the unknown; the fear of not being ready for when races are put back on the schedule. Athletes [also] fear ‘falling behind’ if they are unable to race and train, which leaves them in a difficult predicament in our current situation. Without a race to train for, how should they structure their training for an unknown return to racing in the future? What is there to look forward to? How much training is too much right now? How much training is too little?”</p>
<p>However just because there’s little certainty surrounding events and races, there’s plenty that athletes can be working on at the moment. Not to mention virtual races, like the <a href="https://www.triathlete.com/training/looking-for-a-race-or-goal-try-the-triathlete-challenge-at-home/">Triathlete Challenge: At Home</a>, to remain sharp.</p>
<p>“Focus on base building without sacrificing occasional (but less) speed work,” Loebig offered. “We still need physical challenge in our lives; it builds our physical strength but also pushes our mental fortitude. The athletes who best practice resilience<i> </i>and<i> </i>optimism<i> </i>right now will be best prepared for their next race.”</p>
<p>Loebig also recommended people use this time to reset their <a href="https://www.triathlete.com/training/process-oriented-goals/">process</a> by asking themselves what they can do to be a better athlete <i>and</i> a better human being.</p>
<p>“Get clear on goals for the future, starting with identifying strengths and weaknesses. This is a great time to work on structural deficiencies—mobility, nutrition strategies, sleep, etc.—that might go overlooked during a training season. How can we better use this time to visualize success? How can we build better health in a holistic way, which will lead to better performance in the future?”<span class="Apple-converted-space"> </span></p>
<p>“It is also a great time to work on our <a href="https://www.triathlete.com/training/how-to-build-emotional-stamina/">mental toughness</a>. While other athletes are complaining, you can choose to be grateful for the opportunity to reset and get organized,” Loebig added. “While other competitors are playing victim, we can choose to be positive and pick a growth mindset instead. Who are the people you are choosing to put in your corner? Have you checked in with your coach or community to develop a stronger team bond? I think we have an opportunity right now to pick the best path forward.”</p>
<p>This outlook is something that avid runner <a href="https://www.instagram.com/stevenrojas/?hl=en">Steven Rojas</a>, a member of Brooklyn Track Club, is striving to abide by. At the start of the year, Rojas signed up for every race that New York Road Runners had on the agenda until August 2020;<span class="Apple-converted-space"> </span>all of which have now been canceled. Instead of letting FOMO creep in, he is investing in other facets of his well being.</p>
<p>“I’m feeling OK. Some days are much better than others,” Rojas said. “I miss my run club very much. All those track workouts, long runs, and team meetings really bring a positive aspect to my environment.<span class="Apple-converted-space"> </span></p>
<p>My kind teammates, who are always so supportive and push me to do better each time we run, are important to me and I can’t wait to see them all again.&#8221;</p>
<p>“I have been trying to spend my time as constructively as possible during lockdown,” he continued. “I think it’s important to keep up training to keep your mind and body occupied. COVID-19 has presented a unique situation and we need to find a way to make the best of it. I’ve been training at home via Zoom with Stephen from S10 Training, stretching, doing yoga, and lots of meditation with the Inscape app and I’m currently re-reading the running adventure ‘Born to Run’ by Christopher McDougall.”</p>
<p>Of course, to keep his running-related goals at the forefront, Rojas has also been taking to Central Park when the area is quiet early each morning. Alternatively, he’ll go to empty trails in upstate New York with his dog in tow for company.<span class="Apple-converted-space">   </span></p>
<p>He maintained, “Running brings so much to me personally. On a superficial level, it just makes me look better and feel better. On a deeper, more introspective level, running provides me with a sense of calm and connection to something larger than just myself.</p>
<p>On that note, Loebig’s parting advice to athletes is to shift attention away from canceled events and back to the present moment.<span class="Apple-converted-space"> </span></p>
<p>“FOMO, in an athletic context, is the fear of not being able to compete in the future,” he said. “It is a form of anxiety; an excessive focus on the future. This can be helped by redirecting that focus to the present. A gratitude practice is a useful strategy to achieve better presence. Not only does it produce dopamine to assist in an immediate boost of happiness, but it can kickstart action to focus on what is right in front of you. Today’s training session is what is most important, not worrying about what may or may not happen in the future.”</p>
<p>“I get my athletes to choose to be grateful for what they can do instead of worrying about what they can&#8217;t do. If the race is out of your control, what can you control? The basic answer is you can control your reaction to any and all adversity, and I believe this freedom of choice is the most powerful decision you can ever make in your life,” Loebig concluded.<span class="Apple-converted-space"> </span></p>


        
        
      </div>

    </div>

    <aside class="c-content__aside l-columns--sm u-align--center has-sticky-ad">
      <div class="o-ad o-ad--right-rail">
  <div class="js-ad js-scroll-load" data-child-zone="right-rail-tri" data-size="[[300,250],[300,600],[160,600]]" data-size-map="[[[970,0],[[300,600],[160,600],[300,250]]],[[851,0],[[160,600]]],[[0,0],[]]]"></div>
</div>
    </aside>

  </section>

  <footer class="c-article-footer u-align--center u-padding--top">
    <div class="c-article-meta u-spacing">
      <span class="o-kicker">Tags</span>
      <hr class="u-center-block">
      <nav class="c-tags o-inline-list" role="navigation" aria-label="Tags Menu">
  <ul class="c-tags__list" role="menubar" aria-label="Tags Menu">
          <li class="">
        <a role="menuitem" tabindex="0" class="o-tag" href="https://www.triathlete.com/tag/coronavirus/">coronavirus</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.triathlete.com/tag/sports-pyschology/">sports pyschology</a>
      </li>
      </ul>
</nav>
    </div>
  </footer>
    <div class="u-align--center u-space--double--bottom">
			<div class="o-ad o-ad--footer">
  <div class="js-ad js-scroll-load" data-child-zone="footer-tri" data-size="[[320,50],[970,250],[300,250],[728,90],[300,100],[970,90],[300,50],[320,100]]" data-size-map="[[[1040,0],[[970,250],[970,90],[728,90]]],[[790,0],[[728,90]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50]]]]"></div>
</div>
		</div>
	</article>
      </div>
              <div bp="container">
          <section class="c-newsletter-subscribe o-section u-align--center u-padding--double">
  <div bp="8--max" class="c-newsletter-subscribe__inner u-center-block u-spacing--half">
    <h2 class="o-section__heading">Triathlete Newsletter</h2>
    <p class="u-font--secondary u-space--bottom">Train smarter, race faster, and crush your tri goals.</p>
    <div id="mc_embed_signup">
  <form action="https://pocketoutdoormedia.us16.list-manage.com/subscribe/post?u=269a075c681ee2e3d2765f9d7&amp;id=fd870bf0b5&group[5085][549755813888]" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="c-newsletter c-newsletter-form validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
			<div class="mc-field-group c-newsletter-form__field-group">
				<label for="mce-EMAIL" class="is-vishidden">Email Address</label>
				<input class="o-text-input c-newsletter-form__input required email mc-field-group" type="text" id="mce-EMAIL" name="EMAIL" type="email" placeholder="Enter your email address">
				<button type="submit" id="mc-embedded-subscribe" class="o-button mc-field-group c-newsletter-form__button" name="subscribe" role="button" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "newsletter-signup", "type": "Button"}}'>Subscribe</button>
			</div>
      <div class="mc-field-group input-group is-vishidden">
				<ul>
          <li>
            <input type="checkbox" value="549755813888" name="group[5085][549755813888]" id="mce-group[5085]-5085-0" checked>
            <label for="mce-group[5085]-5085-0">Newsletter sign-up</label>
          </li>
				</ul>
			</div>
      <div id="mce-responses">
        <div class="response u-font--secondary u-space--top" id="mce-error-response" style="display:none"></div>
        <div class="response u-font--secondary u-space--top" id="mce-success-response" style="display:none"></div>
      </div>
			<!-- BOT CHECK-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input type="text" name="b_269a075c681ee2e3d2765f9d7_fd870bf0b5" tabindex="-1" value="">
      </div>
    </div>
	</form>
</div>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
<script type='text/javascript'>
	(function ($) {
  window.fnames = new Array();
  window.ftypes = new Array();
  fnames[0] = 'EMAIL';
  ftypes[0] = 'email';
  }(jQuery));
  var $mcj = jQuery.noConflict(true);
</script>
  </div>
</section>
        </div>
            	<div bp="container">
	<div class="c-recirc-module o-section u-align--center u-spacing--double">
		<header class="o-section__header u-spacing">
			<h3 class="o-section__heading">Stay On Topic</h3>
		</header>
    <section bp="grid 4@md" class="c-featured-articles o-section u-grid-gap--l">
      
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
        <a href="https://www.triathlete.com/training/dont-let-social-pressure-change-the-way-you-train/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/training/dont-let-social-pressure-change-the-way-you-train/", "listing_type": "recirc", "location": "list", "title": "Don&#8217;t Let Social Pressure Change the Way You Train"}}'>
    
                          <picture class="lazy" data-alt="Placeholder" data-iesrc="https://www.triathlete.com/wp-content/uploads/sites/4/2018/09/775170296JP082_Sparkasse_IR.jpg?resize=604,344">
                  <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2018/09/775170296JP082_Sparkasse_IR.jpg?resize=604,344" media="(min-width: 700px)">
          <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2018/09/775170296JP082_Sparkasse_IR.jpg?resize=150,150" media="(min-width: 320px)">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.triathlete.com/category/training/" class="o-kicker">Training</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.triathlete.com/training/dont-let-social-pressure-change-the-way-you-train/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/training/dont-let-social-pressure-change-the-way-you-train/", "listing_type": "recirc", "location": "list", "title": "Don&#8217;t Let Social Pressure Change the Way You Train"}}'>
                Don&#8217;t Let Social Pressure Change the Way You Train
        </a>
      </h3>

      
          </div>
  </div>

</article>

  			
        
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
        <a href="https://www.triathlete.com/training/stress-impact-training/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/training/stress-impact-training/", "listing_type": "recirc", "location": "list", "title": "Stressed? Focus on What You Can Control"}}'>
    
                          <picture class="lazy" data-alt="stress impact training" data-iesrc="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/stressedrunner.jpg?resize=604,344">
                  <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/stressedathlete-square.jpg?resize=604,344" media="(min-width: 700px)">
          <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/stressedathlete-square.jpg?resize=150,150" media="(min-width: 320px)">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.triathlete.com/category/training/" class="o-kicker">Training</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.triathlete.com/training/stress-impact-training/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/training/stress-impact-training/", "listing_type": "recirc", "location": "list", "title": "Stressed? Focus on What You Can Control"}}'>
                Stressed? Focus on What You Can Control
        </a>
      </h3>

      
              <div class="o-post-meta">
          


        


  
        </div>
          </div>
  </div>

</article>

  			
        
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
        <a href="https://www.triathlete.com/culture/beginners-luck-the-power-of-our-tribe/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/culture/beginners-luck-the-power-of-our-tribe/", "listing_type": "recirc", "location": "list", "title": "Beginner&#8217;s Luck: The Power of Our Tribe"}}'>
    
                          <picture class="lazy" data-alt="Placeholder" data-iesrc="https://www.triathlete.com/wp-content/uploads/sites/4/2019/08/tribe.jpg?resize=604,344">
                  <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2019/08/tribe.jpg?resize=604,344" media="(min-width: 700px)">
          <source srcset="https://www.triathlete.com/wp-content/uploads/sites/4/2019/08/tribe.jpg?resize=150,150" media="(min-width: 320px)">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.triathlete.com/category/culture/" class="o-kicker">Culture</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.triathlete.com/culture/beginners-luck-the-power-of-our-tribe/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.triathlete.com/culture/beginners-luck-the-power-of-our-tribe/", "listing_type": "recirc", "location": "list", "title": "Beginner&#8217;s Luck: The Power of Our Tribe"}}'>
                Beginner&#8217;s Luck: The Power of Our Tribe
        </a>
      </h3>

      
              <div class="o-post-meta">
          


        


  
        </div>
          </div>
  </div>

</article>

  			
        
          </section>
  </div>
</div>
    </main>
    <footer class="c-main-footer u-align--center u-background-color--secondary ">
  <div class="l-wrap">

        
      <div class="c-main-footer__inner u-spacing--triple">

        <section class="c-magazine-promo o-section u-spacing">
          <h2 class="o-section__heading">Only $2 an Issue</h2>
          <a class="c-magazine-promo__cover u-display--inline-block" href="https://subscribe.pcspublink.com/websis/Order?p=TRIA&tr=JCVT20">
            <img class="lazy" data-src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/05/tri-may-jun-cover.jpg?w=200" alt="">
          </a>
          <div class="u-spacing--double">
            <p bp="6--max" class="c-magazine-promo__copy u-center-block u-font--secondary u-font--s"><strong>Our mission is to grow the sport and inform and delight readers with unparalleled coverage of the people, places, gear, training, and events that define the multisport lifestyle.</strong></p>
            <a href="https://subscribe.pcspublink.com/websis/Order?p=TRIA&tr=JCVT20" class="c-magazine-promo__cta o-button">Subscribe</a>
          </div>
        </section>

        <div class="c-main-footer__social">
          <div class="c-utility-links">

  <a href="https://www.facebook.com/TriathleteMagazine" class="c-utility-links__link o-icon o-icon--facebook u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a href="https://twitter.com/TriathleteMag" class="c-utility-links__link o-icon o-icon--twitter u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a href="https://www.instagram.com/triathletemag" class="c-utility-links__link o-icon o-icon--instagram u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Instagram Icon</title><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78.05,78.05,0,0,1,29,18.84,78.05,78.05,0,0,1,18.84,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.56,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.43,83.43,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78.05,78.05,0,0,1-29-18.84,78.05,78.05,0,0,1-18.84-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.56-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78.05,78.05,0,0,1,18.84-29,78.05,78.05,0,0,1,29-18.84c8.88-3.45,22.22-7.55,46.78-8.67,26.56-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.31A123.49,123.49,0,0,0,46.36,46.36,123.49,123.49,0,0,0,17.31,91C11.08,107,6.82,125.32,5.6,152.13S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.31,421a123.49,123.49,0,0,0,29.06,44.62A123.49,123.49,0,0,0,91,494.7c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.7A128.82,128.82,0,0,0,494.7,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.7,91a123.49,123.49,0,0,0-29.06-44.62A123.49,123.49,0,0,0,421,17.31C405,11.08,386.68,6.82,359.87,5.6S324.42,4.08,256,4.08Z"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.36,129.36,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z"/><circle cx="390.48" cy="121.52" r="30.23"/></svg>
</a>

</div>
        </div>

        <nav class="c-main-footer__nav" role="navigation" aria-label="Footer Menu">
                      <ul class="o-inline-list" role="menubar" aria-label="Footer Menu">
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/advertise/">Advertise</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/privacy-policy/">Privacy Policy</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/about/">Contact Us</a></li>
                          </ul>
                  </nav>

      </div>
    
  </div>

      <div class="c-main-footer__lower u-background-color--black">
      <div bp="container" class="l-wrap u-spacing--double">
                  <div class="o-image-carousel glide js-glide">
            <div class="glide__track" data-glide-el="track">
              <ul class="glide__slides">
                                                    <li class="glide__slide">
                                          <a href="https://www.triathlete.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/triathlete-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velonews.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/velonews-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.womensrunning.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/womensrunning-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.bicycleretailer.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/bicycleretailer-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.rollmassif.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/rollmassif-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velopress.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/velopress-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.podiumrunner.com/" target="_blank">
                        <img src="https://www.triathlete.com/wp-content/uploads/sites/4/2020/04/podiumrunner-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                              </ul>
            </div>
            <nav class="glide__arrows" data-glide-el="controls">
              <button class="glide__arrow glide__arrow--left" data-glide-dir="<"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="22.1 -0.01 23.38 1.24 9.13 15.02 23.4 28.81 22.09 29.99 6.59 15.02 22.1 -0.01"/></svg>
</button>
              <button class="glide__arrow glide__arrow--right" data-glide-dir=">"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</button>
            </nav>
          </div>
        
        <p class="u-color--gray u-font--xs u-letter-spacing--1 u-font--primary">&copy; 2020 Pocket Outdoor Media Inc. All Rights Reserved.</p>
      </div>

    </div>
  
</footer>
    <script type='text/javascript' src='https://www.triathlete.com/_static/??-eJx1jksKAjEQRC9kpgkomIV4FMkkzaRjfqQ7eH0zMKgbV/Vq8aiCV1OuFsEikIdqaWxUGCJKs+4JDyoO1kHJQwtVajliyVSWyCf40SVgRoZWs2KSSR25ju4mWWYUBnad2szNt/7Hlk5WQkJB5cI+64nlI2b7nZ3P0vBTibxXzCv649Y93/TlaozR+qzjG2dxVBs='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'173759630',post:'425829',tz:'-6',srv:'www.triathlete.com'} ]);
	_stq.push([ 'clickTrackerInit', '173759630', '425829' ]);
</script>

  </body>
</html>
