<!DOCTYPE html>
<html lang="en-US">

<head>
  <!-- Google Tag Manager -->
  <script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5G2WJS6');
  </script>
  <!-- End Google Tag Manager -->
  <!-- On Pagely -->
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Unboxed: Crazy New Tech From POC &ndash; Triathlete</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The POC Ventral Air NFC SPIN helmet and POC Aspire Solar Switch sunglasses are two amazing pieces of cutting-edge tech that bear a close look."/>
<link rel="canonical" href="https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unboxed: Crazy New Tech From POC &ndash; Triathlete" />
<meta property="og:description" content="The POC Ventral Air NFC SPIN helmet and POC Aspire Solar Switch sunglasses are two amazing pieces of cutting-edge tech that bear a close look." />
<meta property="og:url" content="https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/" />
<meta property="og:site_name" content="Triathlete" />
<meta property="article:publisher" content="https://www.facebook.com/TriathleteMagazine" />
<meta property="article:tag" content="unboxed" />
<meta property="article:section" content="Bike" />
<meta property="article:published_time" content="2020-03-10T18:25:37-06:00" />
<meta property="og:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/03/POCweb-1080x608.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27689.pcdn.co/wp-content/uploads/2020/03/POCweb-1080x608.jpg.optimal.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The POC Ventral Air NFC SPIN helmet and POC Aspire Solar Switch sunglasses are two amazing pieces of cutting-edge tech that bear a close look." />
<meta name="twitter:title" content="Unboxed: Crazy New Tech From POC &ndash; Triathlete" />
<meta name="twitter:site" content="@triathletemag" />
<meta name="twitter:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/03/POCweb-scaled.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@triathletemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.triathlete.com/#organization","name":"Triathlete Magazine","url":"https://www.triathlete.com/","sameAs":["https://www.facebook.com/TriathleteMagazine","https://instagram.com/triathletemag","https://twitter.com/triathletemag"],"logo":{"@type":"ImageObject","@id":"https://www.triathlete.com/#logo","url":"https://s27689.pcdn.co/wp-content/uploads/2018/02/triathlete_logo-1.jpg.optimal.jpg","width":1280,"height":850,"caption":"Triathlete Magazine"},"image":{"@id":"https://www.triathlete.com/#logo"}},{"@type":"WebSite","@id":"https://www.triathlete.com/#website","url":"https://www.triathlete.com/","name":"Triathlete","publisher":{"@id":"https://www.triathlete.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.triathlete.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#webpage","url":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/","inLanguage":"en-US","name":"Unboxed: Crazy New Tech From POC &ndash; Triathlete","isPartOf":{"@id":"https://www.triathlete.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#primaryimage","url":"https://s27689.pcdn.co/wp-content/uploads/2020/03/POCweb-scaled.jpg.optimal.jpg","width":2560,"height":1441,"caption":"POC Ventral Air NFC SPIN helmet and POC Aspire Solar Switch sunglasses"},"primaryImageOfPage":{"@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#primaryimage"},"datePublished":"2020-03-10T18:25:37-06:00","dateModified":"2020-03-10T18:25:37-06:00","description":"The POC Ventral Air NFC SPIN helmet and POC Aspire Solar Switch sunglasses are two amazing pieces of cutting-edge tech that bear a close look."},{"@type":"Article","@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#article","isPartOf":{"@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#webpage"},"author":{"@id":"https://www.triathlete.com/author/cfoster/#author"},"headline":"Unboxed: Crazy New Tech From POC","datePublished":"2020-03-10T18:25:37-06:00","dateModified":"2020-03-10T18:25:37-06:00","commentCount":0,"mainEntityOfPage":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#webpage","publisher":{"@id":"https://www.triathlete.com/#organization"},"image":{"@id":"https://www.triathlete.com/gear/bike/unboxed-crazy-new-tech-from-poc/#primaryimage"},"keywords":"unboxed","articleSection":"Bike"},{"@type":["Person"],"@id":"https://www.triathlete.com/author/cfoster/#author","name":"Chris Foster","description":"Chris is a former international-level pro triathlete and collegiate distance runner who has devolved into a sports/music writer and high school distance running coach. Nowadays, his training schedule consists of running when it's sunny, riding when it's not, and swimming on the days that don't end in 'y'. Chris lays his head in San Pedro, CA.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.triathlete.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Feed" href="https://www.triathlete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Comments Feed" href="https://www.triathlete.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27689.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s27689.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/fontello.min.css?ver=2020-03-10T21:31:00+00:00' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A%3A400%2C700%2C900%7CZilla+Slab&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='triathlete-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/original.css?ver=1583603173' type='text/css' media='all' />
<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/advertising/_inc/main.js?ver=1583603172'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/lazysizes.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.triathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triathlete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27689.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.triathlete.com/?p=403899' />
<link rel="alternate" type="application/json+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2Fgear%2Fbike%2Funboxed-crazy-new-tech-from-poc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2Fgear%2Fbike%2Funboxed-crazy-new-tech-from-poc%2F&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.6" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.triathlete.com/?wordfence_lh=1&hid=A0C4255C462AFFC37A41C029880EF29D');
</script><!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "triathlete", targets: {"ID":"403899","Type":"Post","Title":"Unboxed: Crazy New Tech From POC","Category":"bike","Tag":"unboxed"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.article_type_latest .article__tag {
    display: none;
}

.article_type_category .article__tag {
    display: none;
}

.article_type_related .article__tag {
    display: none;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-403899 single-format-video wp-custom-logo">
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G2WJS6" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->

  <header id="header" class="header navbar navbar-fixed-top">
          <section id="privacy-bar">
        <a href="#" id="close-privacy-bar"></a>
        <p>Can we use your data to tailor ads for you? By closing this box or
          using our site, you agree that we and our partners can collect your data
          and use cookies for ad personalization and measurement. To refuse, you
          may browse this site in privacy mode or change cookie settings on your
          browser. For more info, see our <a href="http://pocketoutdoormedia.com/privacy-policy/" target="_blank">privacy
            policy</a></p>
      </section>
      <script>
        // Make absolutely sure to display or not display the cookie bar (there might be no recognition due to browser cache)
        (function() {
          // Check for both localStorage data and cookie
          var cookieStatus = document.cookie.indexOf('tri_eu_regulation') !== -1 ? true : false;
          var storageStatus = localStorage.getItem('tri_eu_regulation') ? true : false;
          if (cookieStatus || storageStatus) {
            var regulations_bar = document.getElementById('privacy-bar');
            regulations_bar.style.display = 'none';
          }
        })();
      </script>
    
    <section class="header__navigation">

      <div class="container">

        <div class="row visible-xs visible-sm">

          <div class="col-xs-2">
            <a href="#" id="mobile-nav-toggle" class="header__nav-toggle icon icon-menu"></a>
          </div>

          <div class="col-xs-8">
            <a href="https://www.triathlete.com" class="header__logo">
              <img src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="triathlete logo">
            </a>
          </div>

          <div id="mobile-search-nav" class="col-xs-2 search-nav">
            <a href="#search" class="header__search-toggle icon icon-search">
              <span class="screen-reader-text">Search Triathlete</span>
              <div class="search-nav__wrap" aria-hidden="true">
                <div class="search-nav__container">
                  <form action="/" method="GET" role="search" class="search-nav__form">
                    <label for="site-search" class="screen-reader-text">Search
                      Triathlete</label>
                    <input type="text" name="s" value="" placeholder="Search Triathlete" class="search-nav__text">
                    <input type="submit" value="Search" class="search-nav__submit btn btn_color_blue">
                  </form>
                </div>
              </div>
            </a>
          </div>
        </div>

        <div class="row visible-md visible-lg">
          <div class="col-xs-2 site-logo">
            <a href="https://www.triathlete.com" class="header__logo">
              <img src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="triathlete logo">
            </a>
          </div>

          <div class="col-xs-7 main-nav">
            <ul id="main-nav" class="main-nav__menu"><li id="menu-item-137237" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-137237 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/gear/">Gear &#038; Tech</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-387375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-387375 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/gear/bike/">Bike</a></li>
	<li id="menu-item-387376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387376 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/gear/run/">Run</a></li>
	<li id="menu-item-387377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387377 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/gear/swim/">Swim</a></li>
</ul></li>
<li id="menu-item-137243" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137243 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/">Training</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-387368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387368 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/getting-started/">Getting Started</a></li>
	<li id="menu-item-137253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137253 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/injury-prevention/">Injury Prevention</a></li>
	<li id="menu-item-387369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387369 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/race-tips/">Race Tips</a></li>
	<li id="menu-item-387370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387370 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/recovery/">Recovery</a></li>
	<li id="menu-item-387371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387371 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/workouts/">Workouts</a></li>
</ul></li>
<li id="menu-item-137244" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137244 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/">Nutrition</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-387383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387383 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/race-fueling/">Race Fueling</a></li>
	<li id="menu-item-137255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137255 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-137266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137266 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/culture/">Culture</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-387362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387362 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/culture/news/">News</a></li>
	<li id="menu-item-387359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387359 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/culture/people/">People</a></li>
	<li id="menu-item-387360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387360 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/culture/travel/">Travel</a></li>
</ul></li>
<li id="menu-item-387349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387349 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/events/">Events</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-387365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387365 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/events/ironman/">Ironman</a></li>
</ul></li>
<li id="menu-item-333204" class="dropdown-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333204 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="#">Subscribe</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-335017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335017 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/subscribe/">Triathlete Magazine</a></li>
	<li id="menu-item-333203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333203 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/newsletter/">Triathlete Newsletter</a></li>
</ul></li>
</ul>          </div>

          <div class="col-xs-2 social-nav">
            <ul class="social-nav__menu">
              <li class="social-nav__menu-item">
                <a href="https://www.facebook.com/TriathleteMagazine"><i class="fa fa-facebook"></i></a>
              </li>
              <li class="social-nav__menu-item">
                <a href="https://www.instagram.com/triathletemag/"><i class="fa fa-instagram"></i></a>
              </li>
              <li class="social-nav__menu-item">
                <a href="https://twitter.com/TriathleteMag"><i class="fa fa-twitter"></i></a>
              </li>
              <li id="search-nav" class="social-nav__menu-item search-nav">
                <a href="#search" class="icon icon-search">
                  <span class="screen-reader-text">Search Triathlete</span>
                  <div class="search-nav__wrap" aria-hidden="true">
                    <div class="search-nav__container">
                      <form action="/" name="" method="GET" role="search" class="search-nav__form">
                        <label for="site-search" class="screen-reader-text">Search Triathlete</label>
                        <input type="text" name="s" value="" placeholder="Search Triathlete" class="search-nav__text">
                        <input type="submit" value="Search" class="search-nav__submit btn btn_color_blue">
                      </form>
                    </div>
                  </div>
                </a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </section>
  </header>

  
<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
<div id="content" class="content container">

  <div class="row">

    <article class="col-xs-12 col-sm-7 col-md-8">
	<header style="margin-bottom:20px;">
		<h1 style="margin:0 0 10px;">Unboxed: Crazy New Tech From POC</h1><div class="byline"><span>Chris Foster</span> / <time pubdate datetime="2020-03-10T12:25:37-06:00">Mar 10, 2020</time></div>    <div class="js-ad js-scroll-load o-ad-sponsored" data-size="[[88, 31]]" data-stack-remove></div>
	</header>
	<section class="article-content">
    <p>Swedish brand POC has traditionally been known for their outside-the-box thinking and ability to implant tech into places one wouldn&#8217;t normally expect. Queue POC&#8217;s new Ventral Air NFC SPIN helmet and Aspire Solar Switch sunglasses. In two examples of decidedly low-tech items—helmets and sunglasses—POC has gotten super creative with ways to modernize these pieces of gear.</p>
<p>The Ventral Air NFC SPIN is a super lightweight helmet with a built-in Near Field Communication (NFC) chip that can be user-programmed with almost any smartphone to embed the rider&#8217;s medical information. In the case of a situation where the rider is unable to communicate with emergency responders, appropriately equipped medics can access the helmet&#8217;s information.</p>
<p>POC&#8217;s Aspire Solar Switch sunglasses use built-in light sensors (no battery required!) to instantly lighten or darken the lenses tint. Think of transitions lenses with a turbo boost. As both tech integrations are pretty cutting edge, both could have a few flaws, so we&#8217;ve unboxed both items and will be reviewing them soon.</p>
<p>Check out our video below for the full unboxing, or scroll down for some quick takeaways.</p>
<p><iframe title="Unboxed: Crazy New Tech From POC" width="500" height="281" src="https://www.youtube.com/embed/6DmBfVPUQQs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h2>First Impressions</h2>
<p>POC Ventral Air NFC SPIN Helmet: $275, <a href="https://pocsports.com">POCsports.com</a></p>
<p>POC Aspire Solar Switch: $400, <a href="https://pocsports.com">POCsports.com</a></p>
<h2>What I Like About The Ventral Air NFC SPIN and Aspire Solar Switch</h2>
<ol>
<li><a href="https://www.triathlete.com/gear/bike/poc-ventral-spin/">The helmet is crazy lightweight and ventilated, so you&#8217;ve already got a tried-and-true design</a> that&#8217;s great even without the NFC chip. The fact that this helmet can &#8220;speak for you when you can&#8217;t&#8221; is a big bonus.</li>
<li>These sunglasses boast great coverage and very cool style. The quick switch from dark to light is ideal for changing conditions, even from second to second.</li>
</ol>
<h2>What Makes Me Worried With The Ventral Air NFC SPIN and Aspire Solar Switch</h2>
<ol>
<li>I worry a little bit about the fact that anyone with an NFC reader (this is pretty much all smartphones made in the last few years) could access the helmet&#8217;s information. It&#8217;s easy to make sure you reveal just enough info, but it bears some caution while leaving your helmet lying around at events or public places.</li>
<li>Being able to transition from light to dark instantaneously might have some weird side effects and take some getting used to.</li>
<li>As this is uncharted territory for both types of tech, buyer beware that bugs could arise.</li>
</ol>
<h2>Final Thoughts</h2>
<ol>
<li>Even if you don&#8217;t use the chip in the helmet, you still have a great helmet, just be sure you exercise caution in choosing what to reveal in the NFC chip.</li>
<li>The Aspire Solar Switches are so unusual that they&#8217;ll require quite a bit of testing in different conditions and situations, but regardless they are REALLY COOL to show people, as the effect is very noticeable.</li>
</ol>
	</section>
			<section class="related-articles" style="border-bottom:2px solid;margin:40px 0px;">

			<h2 style="border-bottom:2px solid;margin:10px 0;">Stay On Topic</h2>

			
			<article class="row" style="margin:20px auto 10px auto;">
				<figure class="col-xs-12 col-md-5" style="margin-bottom:10px;padding:0;"><a href="https://www.triathlete.com/gear/bike/unboxed-evoc-road-bike-bag-pro/"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/02/TriMag_Youtube_artworkEVOC-360x203.jpg.optimal.jpg" style="width:100%;max-width:100%;"></a></figure>				<header class="col-xs-12 col-md-7">
					<h1 style="font-size:24px;margin:0 0 10px 0;"><a href="https://www.triathlete.com/gear/bike/unboxed-evoc-road-bike-bag-pro/" title="Unboxed: EVOC Road Bike Bag Pro">Unboxed: EVOC Road Bike Bag Pro</a></h1>
					The latest bike box from EVOC, the Road Bike Bag Pro, is a combination hard and soft case that breaks down into a fraction of its size for storage, but still protects your bike.				</header>
			</article>

			
			<article class="row" style="margin:20px auto 10px auto;">
				<figure class="col-xs-12 col-md-5" style="margin-bottom:10px;padding:0;"><a href="https://www.triathlete.com/gear/bike/unboxed-park-tool-thh-1-hex-wrench-set/"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkParkTool-360x203.jpg.optimal.jpg" style="width:100%;max-width:100%;"></a></figure>				<header class="col-xs-12 col-md-7">
					<h1 style="font-size:24px;margin:0 0 10px 0;"><a href="https://www.triathlete.com/gear/bike/unboxed-park-tool-thh-1-hex-wrench-set/" title="Unboxed: Park Tool THH-1 Hex Wrench Set">Unboxed: Park Tool THH-1 Hex Wrench Set</a></h1>
					Find out why senior editor Chris Foster says this hex wrench set is essential for any triathletes who travel with a bike.				</header>
			</article>

			
			<article class="row" style="margin:20px auto 10px auto;">
				<figure class="col-xs-12 col-md-5" style="margin-bottom:10px;padding:0;"><a href="https://www.triathlete.com/gear/bike/unboxed-knog-bilby/"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkBIlby-360x203.jpg.optimal.jpg" style="width:100%;max-width:100%;"></a></figure>				<header class="col-xs-12 col-md-7">
					<h1 style="font-size:24px;margin:0 0 10px 0;"><a href="https://www.triathlete.com/gear/bike/unboxed-knog-bilby/" title="Unboxed: Knog Bilby">Unboxed: Knog Bilby</a></h1>
					Our first look at the new high-lumen headlamp from Knog.				</header>
			</article>

			
		</section>
		</article><section class="sidebar xs-hidden col-sm-5 col-md-4">

	<div id="sticky-ad" style="margin-top: 20px;">

		<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>
	</div>

	<script>
    var instance = jQuery('#sticky-ad').fixTo('#content',{
      top: 20,
      useNativeSticky:false
    });
    var stickySubNav = function(){
      var windowWidth = jQuery(window).width();
      if (windowWidth > 768) {
        instance.fixTo('start');
      } else {
        instance.fixTo('stop');
      }
    };

    stickySubNav();

    jQuery(window).resize(function(){
      stickySubNav();
    });
  </script>

</section>

  </div>

</div>
		
<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
		<footer class="main-footer">
			<div class="container">
				<div class="row">
					<div class="col-xs-12">
						<a href="/"><img style="width: 200px;" src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="Triathlete"></a>
					</div>
				</div>
				<div class="row">
					<section class="col-xs-12">
						<ul style="margin:1em 0;font-size:1.5em;padding:0;">
							<li style="width: auto; display: inline;">
								<a href="https://www.facebook.com/TriathleteMagazine"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a>
							</li>
							<li style="width: auto; display: inline;">
								<a href="https://www.instagram.com/triathletemag/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a>
							</li>
							<li style="width: auto; display: inline;">
								<a href="https://twitter.com/TriathleteMag"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a>
							</li>
						</ul>
					</section>
				</div>
				<div class="row">
					<section class="col-xs-12"">
						<p><a href="/subscribe" class="btn btn_color_blue" style="display:inline-block;padding: 5px 15px;">Get the Magazine</a></p>
					</section>
				</div>
				<div class="row">
					<div class="col-xs-12 ">
						<p style="text-align: center;">&copy; 2020 Pocket Outdoor Media, LLC. All Rights Reserved<br>
						<a href="/advertise">Advertise</a> | <a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="/contact">Contact Us</a></p>
					</div>
				</div>
			</div>
		</footer>

		<section id="mobile-nav-container" class="mobile-nav">
			<div class="mobile-nav__overlay"></div>
			<div class="mobile-nav__wrap">
				<ul id="mobile-nav" class="mobile-nav__menu">
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#gear" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Gear & Tech</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#training" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Training</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#nutrition" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Nutrition</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item ">
					<a href="https://www.triathlete.com/category/culture/" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Culture</div>
					</a>
				</li>
				<li class="mobile-nav__menu-item ">
					<a href="https://www.triathlete.com/category/events/" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Events</div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__label">Subscribe</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
			</ul>
			<ul id="gear-tech" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/gear/bike/" target="_self" class="mobile-nav__sub-menu__permalink">Bike</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/gear/run/" target="_self" class="mobile-nav__sub-menu__permalink">Run</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/gear/swim/" target="_self" class="mobile-nav__sub-menu__permalink">Swim</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/gear/" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="training" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/getting-started/" target="_self" class="mobile-nav__sub-menu__permalink">Getting Started</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/injury-prevention/" target="_self" class="mobile-nav__sub-menu__permalink">Injury Prevention</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/race-tips/" target="_self" class="mobile-nav__sub-menu__permalink">Race Tips</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/recovery/" target="_self" class="mobile-nav__sub-menu__permalink">Recovery</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/workouts/" target="_self" class="mobile-nav__sub-menu__permalink">Workouts</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="nutrition" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/race-fueling/" target="_self" class="mobile-nav__sub-menu__permalink">Race Fueling</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/recipes/" target="_self" class="mobile-nav__sub-menu__permalink">Recipes</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="culture" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/culture/news/" target="_self" class="mobile-nav__sub-menu__permalink">News</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/culture/people/" target="_self" class="mobile-nav__sub-menu__permalink">People</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/culture/travel/" target="_self" class="mobile-nav__sub-menu__permalink">Travel</a>
				</li>
			</ul>
			<ul id="events" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/events/ironman/" target="_self" class="mobile-nav__sub-menu__permalink">Ironman</a>
				</li>
			</ul>
			<ul id="subscribe" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/subscribe/" target="_self" class="mobile-nav__sub-menu__permalink">Triathlete Magazine</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/newsletter/" target="_self" class="mobile-nav__sub-menu__permalink">Triathlete Newsletter</a>
				</li>
			</ul>
			</div>
		</section>

		<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/theme.min.js?ver=TRI_VERSION'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('article').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/be046a7d6f7aa5035998726bd.js");</script>

	</body>
</html>
