<!DOCTYPE html>
<html lang="en-US">

<head>
  <!-- Google Tag Manager -->
  <script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5G2WJS6');
  </script>
  <!-- End Google Tag Manager -->
  <!-- On Pagely -->
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Unboxed: Park Tool THH-1 Hex Wrench Set &ndash; Triathlete</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Park Tool THH-1 is a set of T-handled hex wrenches with a slider barrel for speed and a very cool slip gripper head that helps with stripped bolts."/>
<link rel="canonical" href="https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unboxed: Park Tool THH-1 Hex Wrench Set &ndash; Triathlete" />
<meta property="og:description" content="The Park Tool THH-1 is a set of T-handled hex wrenches with a slider barrel for speed and a very cool slip gripper head that helps with stripped bolts." />
<meta property="og:url" content="https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611" />
<meta property="og:site_name" content="Triathlete" />
<meta property="article:publisher" content="https://www.facebook.com/TriathleteMagazine" />
<meta property="article:tag" content="unboxed" />
<meta property="article:section" content="Gear &amp; Tech" />
<meta property="article:published_time" content="2020-02-04T16:51:22-06:00" />
<meta property="article:modified_time" content="2020-02-04T18:19:40-06:00" />
<meta property="og:updated_time" content="2020-02-04T18:19:40-06:00" />
<meta property="og:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkParkTool.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkParkTool.jpg.optimal.jpg" />
<meta property="og:image:width" content="1707" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Park Tool THH-1 is a set of T-handled hex wrenches with a slider barrel for speed and a very cool slip gripper head that helps with stripped bolts." />
<meta name="twitter:title" content="Unboxed: Park Tool THH-1 Hex Wrench Set &ndash; Triathlete" />
<meta name="twitter:site" content="@triathletemag" />
<meta name="twitter:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkParkTool.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@triathletemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.triathlete.com/#organization","name":"Triathlete Magazine","url":"https://www.triathlete.com/","sameAs":["https://www.facebook.com/TriathleteMagazine","https://instagram.com/triathletemag","https://twitter.com/triathletemag"],"logo":{"@type":"ImageObject","@id":"https://www.triathlete.com/#logo","url":"https://s27689.pcdn.co/wp-content/uploads/2018/02/triathlete_logo-1.jpg.optimal.jpg","width":1280,"height":850,"caption":"Triathlete Magazine"},"image":{"@id":"https://www.triathlete.com/#logo"}},{"@type":"WebSite","@id":"https://www.triathlete.com/#website","url":"https://www.triathlete.com/","name":"Triathlete","publisher":{"@id":"https://www.triathlete.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.triathlete.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#webpage","url":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611","inLanguage":"en-US","name":"Unboxed: Park Tool THH-1 Hex Wrench Set &ndash; Triathlete","isPartOf":{"@id":"https://www.triathlete.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#primaryimage","url":"https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkParkTool.jpg.optimal.jpg","width":1707,"height":960,"caption":"Park Tool THH-1"},"primaryImageOfPage":{"@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#primaryimage"},"datePublished":"2020-02-04T16:51:22-06:00","dateModified":"2020-02-04T18:19:40-06:00","description":"The Park Tool THH-1 is a set of T-handled hex wrenches with a slider barrel for speed and a very cool slip gripper head that helps with stripped bolts."},{"@type":"Article","@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#article","isPartOf":{"@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#webpage"},"author":{"@id":"https://www.triathlete.com/author/cfoster#author"},"headline":"Unboxed: Park Tool THH-1 Hex Wrench Set","datePublished":"2020-02-04T16:51:22-06:00","dateModified":"2020-02-04T18:19:40-06:00","commentCount":0,"mainEntityOfPage":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#webpage","publisher":{"@id":"https://www.triathlete.com/#organization"},"image":{"@id":"https://www.triathlete.com/2020/02/gear-tech/unboxed-park-tool-thh-1-hex-wrench-set_386611#primaryimage"},"keywords":"unboxed","articleSection":"Gear &amp; Tech"},{"@type":["Person"],"@id":"https://www.triathlete.com/author/cfoster#author","name":"Chris Foster","description":"Chris is a former international-level pro triathlete and collegiate distance runner who has devolved into a sports/music writer and high school distance running coach. Nowadays, his training schedule consists of running when it's sunny, riding when it's not, and swimming on the days that don't end in 'y'. Chris lays his head in San Pedro, CA.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.triathlete.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Feed" href="https://www.triathlete.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Comments Feed" href="https://www.triathlete.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27689.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s27689.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/fontello.min.css?ver=2020-02-05T16:52:31+00:00' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A%3A400%2C700%2C900%7CZilla+Slab&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='triathlete-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/original.css?ver=1578605214' type='text/css' media='all' />
<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/advertising/_inc/main.js?ver=1578605214'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/lazysizes.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.triathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triathlete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27689.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.triathlete.com/?p=386611' />
<link rel="alternate" type="application/json+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2020%2F02%2Fgear-tech%2Funboxed-park-tool-thh-1-hex-wrench-set_386611" />
<link rel="alternate" type="text/xml+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2020%2F02%2Fgear-tech%2Funboxed-park-tool-thh-1-hex-wrench-set_386611&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.6" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.triathlete.com/?wordfence_lh=1&hid=33D66C9FC275D2703A215559589B4E54');
</script><!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "triathlete", targets: {"ID":"386611","Type":"Post","Title":"Unboxed: Park Tool THH-1 Hex Wrench Set","Category":"gear-tech","Tag":"unboxed"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.article_type_latest .article__tag {
    display: none;
}

.article_type_category .article__tag {
    display: none;
}

.article_type_related .article__tag {
    display: none;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-386611 single-format-video wp-custom-logo">
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G2WJS6" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->

  <header id="header" class="header navbar navbar-fixed-top">
          <section id="privacy-bar">
        <a href="#" id="close-privacy-bar"></a>
        <p>Can we use your data to tailor ads for you? By closing this box or
          using our site, you agree that we and our partners can collect your data
          and use cookies for ad personalization and measurement. To refuse, you
          may browse this site in privacy mode or change cookie settings on your
          browser. For more info, see our <a href="http://pocketoutdoormedia.com/privacy-policy/" target="_blank">privacy
            policy</a></p>
      </section>
      <script>
        // Make absolutely sure to display or not display the cookie bar (there might be no recognition due to browser cache)
        (function() {
          // Check for both localStorage data and cookie
          var cookieStatus = document.cookie.indexOf('tri_eu_regulation') !== -1 ? true : false;
          var storageStatus = localStorage.getItem('tri_eu_regulation') ? true : false;
          if (cookieStatus || storageStatus) {
            var regulations_bar = document.getElementById('privacy-bar');
            regulations_bar.style.display = 'none';
          }
        })();
      </script>
    
    <section class="header__navigation">

      <div class="container">

        <div class="row visible-xs visible-sm">

          <div class="col-xs-2">
            <a href="#" id="mobile-nav-toggle" class="header__nav-toggle icon icon-menu"></a>
          </div>

          <div class="col-xs-8">
            <a href="https://www.triathlete.com" class="header__logo">
              <img src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="triathlete logo">
            </a>
          </div>

          <div id="mobile-search-nav" class="col-xs-2 search-nav">
            <a href="#search" class="header__search-toggle icon icon-search">
              <span class="screen-reader-text">Search Triathlete</span>
              <div class="search-nav__wrap" aria-hidden="true">
                <div class="search-nav__container">
                  <form action="/" method="GET" role="search" class="search-nav__form">
                    <label for="site-search" class="screen-reader-text">Search
                      Triathlete</label>
                    <input type="text" name="s" value="" placeholder="Search Triathlete" class="search-nav__text">
                    <input type="submit" value="Search" class="search-nav__submit btn btn_color_blue">
                  </form>
                </div>
              </div>
            </a>
          </div>
        </div>

        <div class="row visible-md visible-lg">
          <div class="col-xs-2 site-logo">
            <a href="https://www.triathlete.com" class="header__logo">
              <img src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="triathlete logo">
            </a>
          </div>

          <div class="col-xs-7 main-nav">
            <ul id="main-nav" class="main-nav__menu"><li id="menu-item-137237" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137237 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/gear-tech">Gear &#038; Tech</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-137240" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137240 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="/category/gear-tech+swim">Swim</a></li>
	<li id="menu-item-137241" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137241 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/bike+gear-tech">Bike</a></li>
	<li id="menu-item-137242" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137242 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/run+gear-tech">Run</a></li>
</ul></li>
<li id="menu-item-137243" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137243 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training">Training</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-137248" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137248 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="/category/swim+training">Swim</a></li>
	<li id="menu-item-137250" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137250 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/training+bike">Bike</a></li>
	<li id="menu-item-137252" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137252 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/run+training">Run</a></li>
	<li id="menu-item-137253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137253 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/training/injury-prevention">Injury Prevention</a></li>
</ul></li>
<li id="menu-item-137244" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137244 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition">Nutrition</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-137254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137254 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/performance-nutrition">Race Day &#038; Training</a></li>
	<li id="menu-item-137255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137255 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/recipes">Recipes</a></li>
	<li id="menu-item-137256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137256 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/nutrition/weight-loss">Weight Loss</a></li>
</ul></li>
<li id="menu-item-333105" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333105 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/lifestyle">Lifestyle</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-137266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137266 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/lifestyle/culture">Culture</a></li>
	<li id="menu-item-137268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137268 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/lifestyle/travel">Travel</a></li>
</ul></li>
<li id="menu-item-137245" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137245 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/news">News</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-137257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137257 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/category/news">Triathlon</a></li>
	<li id="menu-item-137258" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137258 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/gear-tech+news">Gear</a></li>
	<li id="menu-item-137259" class="multiple-cats menu-item menu-item-type-custom menu-item-object-custom menu-item-137259 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="/category/ironman+news">Ironman</a></li>
</ul></li>
<li id="menu-item-333204" class="dropdown-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333204 main-nav__menu-item" role="menuitem" aria-haspopup="true"><a href="#">Subscribe</a><ul class="main-nav__sub-menu" role="menu" aria-hidden="true">	<li id="menu-item-335017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335017 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/subscribe">Triathlete Magazine</a></li>
	<li id="menu-item-333203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333203 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true"><a href="https://www.triathlete.com/newsletter">Triathlete Newsletter</a></li>
</ul></li>
</ul>          </div>

          <div class="col-xs-2 social-nav">
            <ul class="social-nav__menu">
              <li class="social-nav__menu-item">
                <a href="https://www.facebook.com/TriathleteMagazine"><i class="fa fa-facebook"></i></a>
              </li>
              <li class="social-nav__menu-item">
                <a href="https://www.instagram.com/triathletemag/"><i class="fa fa-instagram"></i></a>
              </li>
              <li class="social-nav__menu-item">
                <a href="https://twitter.com/TriathleteMag"><i class="fa fa-twitter"></i></a>
              </li>
              <li id="search-nav" class="social-nav__menu-item search-nav">
                <a href="#search" class="icon icon-search">
                  <span class="screen-reader-text">Search Triathlete</span>
                  <div class="search-nav__wrap" aria-hidden="true">
                    <div class="search-nav__container">
                      <form action="/" name="" method="GET" role="search" class="search-nav__form">
                        <label for="site-search" class="screen-reader-text">Search Triathlete</label>
                        <input type="text" name="s" value="" placeholder="Search Triathlete" class="search-nav__text">
                        <input type="submit" value="Search" class="search-nav__submit btn btn_color_blue">
                      </form>
                    </div>
                  </div>
                </a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </section>
  </header>

  
<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
<div id="content" class="content container">

  <div class="row">

    <article class="col-xs-12 col-sm-7 col-md-8">
	<header style="margin-bottom:20px;">
		<h1 style="margin:0 0 10px;">Unboxed: Park Tool THH-1 Hex Wrench Set</h1><div class="byline"><span>Chris Foster</span> / <time pubdate datetime="2020-02-04T10:51:22-06:00">Feb 4, 2020</time></div>    <div class="js-ad js-scroll-load o-ad-sponsored" data-size="[[88, 31]]" data-stack-remove></div>
	</header>
	<section class="article-content">
    <p>Bike shop stalwart Park Tool has released a new set of hex wrench tools that triathletes should definitely take note of, the THH-1. The Park Tool THH-1 is a set of T-handled hex wrenches (AKA Allen keys) with a slider barrel for speed and a very cool slip gripper head that helps with stripped bolts.</p>
<p>Check out our video below for the full unboxing or scroll down for some quick takeaways.</p>
<p><iframe title="Unboxed: Park Tool THH-1 Sliding Hex Wrench" width="500" height="281" src="https://www.youtube.com/embed/gVdaSSjmRS4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h2>First Impressions</h2>
<p><em>$130, <a href="https://www.amazon.com/gp/product/B0832GX3RV/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=cg0b1-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0832GX3RV&amp;linkId=b6a07fc990791b468a3d126cde513068">Amazon.com</a><br />
</em></p>
<h2>What I Like About The Park Tool THH-1</h2>
<ol>
<li>The sliding barrel helps speedy install/uninstall of long bolts like those found on stem plates.</li>
<li>An adjustable T-handle gives way more flexibility than a fixed one, allowing more leverage in hard-to-reach places.</li>
</ol>
<h2>What Makes Me Worried With The Park Tool THH-1</h2>
<ol>
<li>Moving parts are not always the best thing on bike tools, but Park has a good reputation.</li>
<li>The lack of a rounded hex tip means it&#8217;s missing one of my favorite features on a good set of hex wrenches.</li>
</ol>
<h2>Final Thoughts</h2>
<ol>
<li>For triathletes who <a href="https://www.triathlete.com/2019/03/gear-tech/how-to-travel-with-your-bike-without-losing-your-mind_365354">travel</a>, this hex wrench set is <em>essential</em>. Assuming it holds up to testing, this will make bike assembly and disassembly quite a bit faster/less frustrating.</li>
<li>This is one of those designs that I anticipate being copied pretty quickly. Some of these features fall right into the &#8220;why didn&#8217;t anyone think of that before in one tool&#8221; department.</li>
</ol>
	</section>
			<section class="related-articles" style="border-bottom:2px solid;margin:40px 0px;">

			<h2 style="border-bottom:2px solid;margin:10px 0;">Stay On Topic</h2>

			
			<article class="row" style="margin:20px auto 10px auto;">
				<figure class="col-xs-12 col-md-5" style="margin-bottom:10px;padding:0;"><a href="https://www.triathlete.com/2020/01/gear-tech/unboxed-knog-bilby_386596"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/TriMag_Youtube_artworkBIlby-360x203.jpg.optimal.jpg" style="width:100%;max-width:100%;"></a></figure>				<header class="col-xs-12 col-md-7">
					<h1 style="font-size:24px;margin:0 0 10px 0;"><a href="https://www.triathlete.com/2020/01/gear-tech/unboxed-knog-bilby_386596" title="Unboxed: Knog Bilby">Unboxed: Knog Bilby</a></h1>
					Our first look at the new high-lumen headlamp from Knog.				</header>
			</article>

			
			<article class="row" style="margin:20px auto 10px auto;">
				<figure class="col-xs-12 col-md-5" style="margin-bottom:10px;padding:0;"><a href="https://www.triathlete.com/2020/01/gear-tech/unboxed-nike-react-infinity-run-flyknit-shoes_386576"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/download-1-360x203.jpg.optimal.jpg" style="width:100%;max-width:100%;"></a></figure>				<header class="col-xs-12 col-md-7">
					<h1 style="font-size:24px;margin:0 0 10px 0;"><a href="https://www.triathlete.com/2020/01/gear-tech/unboxed-nike-react-infinity-run-flyknit-shoes_386576" title="Unboxed: Nike React Infinity Run Flyknit Shoes">Unboxed: Nike React Infinity Run Flyknit Shoes</a></h1>
					Our first look at the new heavily cushioned training shoe from Nike.				</header>
			</article>

			
		</section>
		</article><section class="sidebar xs-hidden col-sm-5 col-md-4">

	<div id="sticky-ad" style="margin-top: 20px;">

		<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>
	</div>

	<script>
    var instance = jQuery('#sticky-ad').fixTo('#content',{
      top: 20,
      useNativeSticky:false
    });
    var stickySubNav = function(){
      var windowWidth = jQuery(window).width();
      if (windowWidth > 768) {
        instance.fixTo('start');
      } else {
        instance.fixTo('stop');
      }
    };

    stickySubNav();

    jQuery(window).resize(function(){
      stickySubNav();
    });
  </script>

</section>

  </div>

</div>
		
<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
		<footer class="main-footer">
			<div class="container">
				<div class="row">
					<div class="col-xs-12">
						<a href="/"><img style="width: 200px;" src="https://www.triathlete.com/wp-content/themes/triathlete/img/triathlete.svg" alt="Triathlete"></a>
					</div>
				</div>
				<div class="row">
					<section class="col-xs-12">
						<ul style="margin:1em 0;font-size:1.5em;padding:0;">
							<li style="width: auto; display: inline;">
								<a href="https://www.facebook.com/TriathleteMagazine"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a>
							</li>
							<li style="width: auto; display: inline;">
								<a href="https://www.instagram.com/triathletemag/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a>
							</li>
							<li style="width: auto; display: inline;">
								<a href="https://twitter.com/TriathleteMag"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a>
							</li>
						</ul>
					</section>
				</div>
				<div class="row">
					<section class="col-xs-12"">
						<p><a href="/subscribe" class="btn btn_color_blue" style="display:inline-block;padding: 5px 15px;">Get the Magazine</a></p>
					</section>
				</div>
				<div class="row">
					<div class="col-xs-12 ">
						<p style="text-align: center;">&copy; 2020 Pocket Outdoor Media, LLC. All Rights Reserved<br>
						<a href="/advertise">Advertise</a> | <a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="/contact">Contact Us</a></p>
					</div>
				</div>
			</div>
		</footer>

		<section id="mobile-nav-container" class="mobile-nav">
			<div class="mobile-nav__overlay"></div>
			<div class="mobile-nav__wrap">
				<ul id="mobile-nav" class="mobile-nav__menu">
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#gear-tech" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-gear-tech"></div>
						<div class="mobile-nav__label">Gear & Tech</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#training" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-training"></div>
						<div class="mobile-nav__label">Training</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#nutrition" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-nutrition"></div>
						<div class="mobile-nav__label">Nutrition</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#lifestyle" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-lifestyle"></div>
						<div class="mobile-nav__label">Lifestyle</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#news" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-news"></div>
						<div class="mobile-nav__label">News</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
				<li class="mobile-nav__menu-item dropdown-nav">
					<a href="#" target="_self" class="mobile-nav__permalink">
						<div class="mobile-nav__category-icon icon icon-subscribe"></div>
						<div class="mobile-nav__label">Subscribe</div>
						<div class="mobile-nav__dropdown-icon icon icon-angle-right"></div>
					</a>
				</li>
			</ul>
			<ul id="gear-tech" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/swim+gear-tech" target="_self" class="mobile-nav__sub-menu__permalink">Swim</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/bike+gear-tech" target="_self" class="mobile-nav__sub-menu__permalink">Bike</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/run+gear-tech" target="_self" class="mobile-nav__sub-menu__permalink">Run</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/gear-tech" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="training" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/swim+training" target="_self" class="mobile-nav__sub-menu__permalink">Swim</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/bike+training" target="_self" class="mobile-nav__sub-menu__permalink">Bike</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/run+training" target="_self" class="mobile-nav__sub-menu__permalink">Run</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training/injury-prevention" target="_self" class="mobile-nav__sub-menu__permalink">Injury Prevention</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/training" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="nutrition" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/performance-nutrition" target="_self" class="mobile-nav__sub-menu__permalink">Race Day & Training</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/recipes" target="_self" class="mobile-nav__sub-menu__permalink">Recipes</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition/weight-loss" target="_self" class="mobile-nav__sub-menu__permalink">Weight Loss</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/nutrition" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="lifestyle" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/lifestyle/culture" target="_self" class="mobile-nav__sub-menu__permalink">Culture</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/lifestyle/races" target="_self" class="mobile-nav__sub-menu__permalink">Races</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/lifestyle/travel" target="_self" class="mobile-nav__sub-menu__permalink">Travel</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/lifestyle" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="news" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/news" target="_self" class="mobile-nav__sub-menu__permalink">Triathlon</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/news+gear-tech" target="_self" class="mobile-nav__sub-menu__permalink">Gear</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="/category/news+ironman" target="_self" class="mobile-nav__sub-menu__permalink">Ironman</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/category/news" target="_self" class="mobile-nav__sub-menu__permalink">All</a>
				</li>
			</ul>
			<ul id="subscribe" class="mobile-nav__sub-menu">
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/subscribe" target="_self" class="mobile-nav__sub-menu__permalink">Triathlete Magazine</a>
				</li>
				<li class="mobile-nav__sub-menu-item">
					<a href="https://www.triathlete.com/newsletter" target="_self" class="mobile-nav__sub-menu__permalink">Triathlete Newsletter</a>
				</li>
			</ul>
			</div>
		</section>

		<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/theme.min.js?ver=TRI_VERSION'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('article').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/be046a7d6f7aa5035998726bd.js");</script>

	</body>
</html>
