<!DOCTYPE html>
<html lang="en-US">

<head>
  <!-- Google Tag Manager -->
  <script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5G2WJS6');
  </script>
  <!-- End Google Tag Manager -->
  <!-- On Pagely -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
  <title>Volunteer for a Triathlon and Reap the Rewards &ndash; Triathlete</title>
  <title>Volunteer for a Triathlon and Reap the Rewards &ndash; Triathlete</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Why not use this time to store up a little good karma and volunteer for a triathlon? “You are going to get back what you put out there.&quot;"/>
<link rel="canonical" href="https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 20: Volunteer for a Triathlon" />
<meta property="og:description" content="Why not use this time to store up a little good karma and volunteer for a triathlon? “You are going to get back what you put out there.&quot;" />
<meta property="og:url" content="https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" />
<meta property="og:site_name" content="Triathlete" />
<meta property="article:publisher" content="https://www.facebook.com/TriathleteMagazine" />
<meta property="article:tag" content="Triathlon challenge" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-01-19T21:47:36+00:00" />
<meta property="og:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/a30cdf79-ebe2-4373-a024-f19cca4d9902.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/a30cdf79-ebe2-4373-a024-f19cca4d9902.jpg.optimal.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Why not use this time to store up a little good karma and volunteer for a triathlon? “You are going to get back what you put out there.&quot;" />
<meta name="twitter:title" content="Day 20: Volunteer for a Triathlon" />
<meta name="twitter:site" content="@triathletemag" />
<meta name="twitter:image" content="https://s27689.pcdn.co/wp-content/uploads/2020/01/a30cdf79-ebe2-4373-a024-f19cca4d9902.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@triathletemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.triathlete.com/#organization","name":"Triathlete Magazine","url":"https://www.triathlete.com/","sameAs":["https://www.facebook.com/TriathleteMagazine","https://instagram.com/triathletemag","https://twitter.com/triathletemag"],"logo":{"@type":"ImageObject","@id":"https://www.triathlete.com/#logo","url":"https://s27689.pcdn.co/wp-content/uploads/2018/02/triathlete_logo-1.jpg.optimal.jpg","width":1280,"height":850,"caption":"Triathlete Magazine"},"image":{"@id":"https://www.triathlete.com/#logo"}},{"@type":"WebSite","@id":"https://www.triathlete.com/#website","url":"https://www.triathlete.com/","name":"Triathlete","publisher":{"@id":"https://www.triathlete.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.triathlete.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#webpage","url":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542","inLanguage":"en-US","name":"Volunteer for a Triathlon and Reap the Rewards &ndash; Triathlete","isPartOf":{"@id":"https://www.triathlete.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#primaryimage","url":"https://s27689.pcdn.co/wp-content/uploads/2020/01/a30cdf79-ebe2-4373-a024-f19cca4d9902.jpg.optimal.jpg","width":2000,"height":1125,"caption":"volunteer for a triathlon"},"primaryImageOfPage":{"@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#primaryimage"},"datePublished":"2020-01-19T21:47:36+00:00","dateModified":"2020-01-19T21:47:36+00:00","description":"Why not use this time to store up a little good karma and volunteer for a triathlon? \u201cYou are going to get back what you put out there.\""},{"@type":"Article","@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#article","isPartOf":{"@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#webpage"},"author":{"@id":"https://www.triathlete.com/author/trinewseditor#author"},"headline":"Day 20: Volunteer for a Triathlon","datePublished":"2020-01-19T21:47:36+00:00","dateModified":"2020-01-19T21:47:36+00:00","commentCount":0,"mainEntityOfPage":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#webpage","publisher":{"@id":"https://www.triathlete.com/#organization"},"image":{"@id":"https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542#primaryimage"},"keywords":"Triathlon challenge","articleSection":"Lifestyle"},{"@type":["Person"],"@id":"https://www.triathlete.com/author/trinewseditor#author","name":"Triathlete.com","description":"Brought to you by the editors of <em>Triathlete</em>.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.triathlete.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Feed" href="https://www.triathlete.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Comments Feed" href="https://www.triathlete.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27689.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s27689.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A%3A400%2C900%7CZilla+Slab&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pom_theme-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/theme.css?ver=1578605214' type='text/css' media='all' />
<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/advertising/_inc/main.js?ver=1578605214'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/lazysizes.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.triathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triathlete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27689.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.triathlete.com/?p=386542' />
<link rel="alternate" type="application/json+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2020%2F01%2Flifestyle%2Fday-20-volunteer-for-a-triathlon_386542" />
<link rel="alternate" type="text/xml+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2020%2F01%2Flifestyle%2Fday-20-volunteer-for-a-triathlon_386542&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.6" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.triathlete.com/?wordfence_lh=1&hid=3CEA869E89E92380B9B9C17CB171EA8F');
</script><!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "triathlete", targets: {"ID":"386542","Type":"Post","Title":"Day 20: Volunteer for a Triathlon","Category":"lifestyle","Tag":"triathlon-challenge"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.article_type_latest .article__tag {
    display: none;
}

.article_type_category .article__tag {
    display: none;
}

.article_type_related .article__tag {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-386542 single-format-standard wp-custom-logo">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G2WJS6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <!--<div id="beta-bar"><p><strong>BETA: </strong>We're testing a new article design.<span>&nbsp;Your feedback is very important to us.</span>&nbsp;<a href="#" id="feedback-trigger">Leave Feedback</a>.</p></div>-->
  <header class="site">
    <div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://www.triathlete.com/wp-content/themes/triathlete/images/triathlete.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fa fa-search fa-lg"></i>
    </span>
</div>
<nav id="menu-primary">
    <ul id="menu-new-primary" class="menu"><li id="menu-item-335072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335072 menu-item-front-page_335072 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-335073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335073 menu-item-girl-gear-review-my-wildflower-race-outfit_3 "><a href="https://www.triathlete.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-335074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335074 menu-item- "><a href="https://www.triathlete.com/category/ironman">Ironman</a></li>
</ul>
</li>
<li id="menu-item-335088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335088 menu-item- "><a href="https://www.triathlete.com/category/training">Training</a></li>
<li id="menu-item-335075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335075 menu-item- "><a href="https://www.triathlete.com/category/gear-tech">Gear &#038; Tech</a></li>
<li id="menu-item-335076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335076 menu-item- "><a href="https://www.triathlete.com/category/nutrition">Nutrition</a></li>
<li id="menu-item-335081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335081 menu-item-subscribe "><a href="https://www.triathlete.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-335082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335082 menu-item-subscribe "><a href="https://www.triathlete.com/subscribe">Magazine</a></li>
	<li id="menu-item-335083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335083 menu-item-newsletter last-menu-item"><a href="https://www.triathlete.com/newsletter">Newsletter</a></li>
</ul>
</li>
</ul> 
    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.triathlete.com/2020/01/training/day-21-only-a-minute-bike-session_386545" title="Day 21: “Only A Minute” Bike Session">Day 21: “Only A Minute” Bike Session</a></li><li><a href="https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Day 20: Volunteer for a Triathlon">Day 20: Volunteer for a Triathlon</a></li><li><a href="https://www.triathlete.com/2020/01/gear-tech/ask-chris-whats-the-best-swimsuit-for-triathletes_386555" title="Ask Chris: What’s The Best Swimsuit for Triathletes?">Ask Chris: What’s The Best Swimsuit for Triathletes?</a></li><li><a href="https://www.triathlete.com/2020/01/training/frog-drill_85358" title="Quick Set: Frogs, Sharks, And Pop-Ups">Quick Set: Frogs, Sharks, And Pop-Ups</a></li><li><a href="https://www.triathlete.com/2020/01/lifestyle/how-to-talk-about-triathlon-expenses-with-your-spouse_386485" title="How to Talk About Triathlon Expenses With Your Spouse">How to Talk About Triathlon Expenses With Your Spouse</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
        <div>

            <img src="https://www.pocketoutdoormedia.com/palmcoast/triathlete.jpg" alt="Triathlete Magazine">

            <h2>Get The Magazine</h2>

            <p>The world’s #1 triathlon magazine, Triathlete informs and inspires athletes of all abilities with training and nutrition guidance, product reviews and advice from pros, top coaches and experts.</p>

            <a class="button" href="/subscribe" title="Subscribe to Triathlete Magazine">Subscribe</a>

        </div>

    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
	<span><i class="fa fa-times-circle fa-lg"></i></span>
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#menu-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>  </header>
<div class="article-hero"><figure style="background-image: linear-gradient(rgba(2,51,72,0.60) 33%, transparent), url('https://s27689.pcdn.co/wp-content/uploads/2020/01/a30cdf79-ebe2-4373-a024-f19cca4d9902-1440x810.jpg.optimal.jpg');"><figcaption>Photo: Sean M. Haffey/Getty Images for Ironman</figcaption></figure></div>
<article itemscope itemtype="http://schema.org/Article">

	<header>

		<a class="rubric" style="text-decoration:none;" href="/category/lifestyle">Lifestyle</a>
		<h1>Day 20: Volunteer for a Triathlon</h1>
		<div class="byline"><div><img src="https://www.triathlete.com/wp-content/themes/triathlete/images/authors.png""></div><span>Kelly O'Mara</span><time pubdate datetime="2020-01-19T15:47:36-06:00">Jan 19, 2020</time></div>

		<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=Triathlete%20-%20Day%2020:%20Volunteer%20for%20a%20Triathlon&#038;body=From%20Triathlete%0A%0ADay%2020:%20Volunteer%20for%20a%20Triathlon%0A%0APay%20it%20forward%20(or%20back)%20by%20volunteering%20in%202020.%0A%0Ahttps://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>

  </header>
		<div class="article-body js-in-content-ad" data-max="1" data-markup="<div class='js-ad js-scroll-load ad-ia' data-size='[[300, 50],[300, 250],[320, 50]]' data-size-map='[[[0, 0], [[300, 50],[300, 250],[320, 50]]]]'></div>">
      <div class="js-ad js-scroll-load o-ad-sponsored" data-size="[[88, 31]]" data-stack-remove></div>

      <p class="deck">Pay it forward (or back) by volunteering in 2020.</p><p>This <a href="https://www.triathlete.com/2019/12/training/6-rules-for-owning-the-off-season_385933">time of year</a> is a good time not just to rekindle yourself physically, but also mentally. Rest, recover, and recharge—while gradually stepping up your training. And nothing helps this process more than giving back to your sport. Why not use this time to store up a little good karma and volunteer for a triathlon?</p>
<p>“You are going to get back what you put out there,” said Rebecca Maccaroni, who volunteers as the race director for the D.C. Tri Club and also relies heavily on volunteers to put on their events.</p>
<h2>The benefits of volunteering</h2>
<p>Research suggests there are many health benefits to volunteering for a triathlon at various levels. Less stress and depression, longer lifespan, better health outcomes—even lower blood pressure has been linked to volunteering. Research has also found volunteers can have an increased sense of self-confidence and happiness. And when it comes to volunteering for sporting events or racing for charity, it can even be tied to a rise in motivation. These are all good things for the year ahead.</p>
<p>But you don’t necessarily get all the benefits of volunteering unless you do it for the right reasons—so what are those?</p>
<h2>Reasons people volunteer</h2>
<p>When the motivations for sports volunteerism have been studied, there are any number of reasons people decide to volunteer.</p>
<p>In some cases, people want to gain skills or practice. Think of med students in the med tent.<br />
At big events, like the Olympics or Kona, there’s a sense of pride and involvement in something special—like you were a key part of Jan’s course record!</p>
<p>There can also be literal benefits: early registration for races, cool swag only available for volunteers.<br />
And, of course, volunteers can be motivated altruistically by wanting to help others.</p>
<p>“I’m giving back to the sport I love,” says Maccaroni. In addition to her work at her local tri club, she also volunteers at races and Ironman events, and even served as a catcher at Kona.</p>
<p>(Hint: those who volunteer for altruist reasons often see the most health benefits.)</p>
<h2>Where to volunteer</h2>
<p>If you’re ready to go, then start with asking yourself: What do you care about and who’s doing good work in your community?</p>
<ul>
<li>reach out to local nonprofit organizations</li>
<li>sites like <a href="https://www.volunteermatch.org">VolunteerMatch</a>, <a href="https://www.idealist.org/en/">Idealist</a>, and <a href="https://www.handsonconnect.org">HandsOn</a> can help match you with volunteer opportunities</li>
<li>contact your local triathlon club to see what they need volunteers for</li>
<li>your local club may also know of groups, like Exceeding Expectations, helping youth or at-risk kids through triathlon</li>
</ul>
<p>Whatever you decide, make the most of the opportunity to give back!</p>

		</div>

		
		<aside class="sidebar">

			<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>			<script>
        var instance = jQuery('.sidebar').fixTo('article',{
          top: 20,
          useNativeSticky:false
        });
        var stickySubNav = function(){
          var windowWidth = jQuery(window).width();
          if (windowWidth > 768) {
            instance.fixTo('start');
          } else {
            instance.fixTo('stop');
          }
        };

        stickySubNav();

        jQuery(window).resize(function(){
          stickySubNav();
        });
      </script>

		</aside>

		
	<footer>

		<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=Triathlete%20-%20Day%2020:%20Volunteer%20for%20a%20Triathlon&#038;body=From%20Triathlete%0A%0ADay%2020:%20Volunteer%20for%20a%20Triathlon%0A%0APay%20it%20forward%20(or%20back)%20by%20volunteering%20in%202020.%0A%0Ahttps://www.triathlete.com/2020/01/lifestyle/day-20-volunteer-for-a-triathlon_386542?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>
	</footer>

</article>


<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
<section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.triathlete.com/2020/01/lifestyle/day-17-find-your-local-triathlon-club_386443" title="Day 17: Find Your Local Triathlon Club"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/Chatt17-0027-360x203.jpg.optimal.jpg" alt="Day 17: Find Your Local Triathlon Club"></a></figure><header><h1><a href="https://www.triathlete.com/2020/01/lifestyle/day-17-find-your-local-triathlon-club_386443" title="Day 17: Find Your Local Triathlon Club">Day 17: Find Your Local Triathlon Club</a></h1></header></article><article><figure><a href="https://www.triathlete.com/2020/01/lifestyle/culture/day-13-schedule-a-workout-with-a-friend_386441" title="Day 13: Schedule a Workout With a Friend"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/shutterstock_1396873481-360x203.jpg.optimal.jpg" alt="Day 13: Schedule a Workout With a Friend"></a></figure><header><h1><a href="https://www.triathlete.com/2020/01/lifestyle/culture/day-13-schedule-a-workout-with-a-friend_386441" title="Day 13: Schedule a Workout With a Friend">Day 13: Schedule a Workout With a Friend</a></h1></header></article><article><figure><a href="https://www.triathlete.com/2020/01/lifestyle/day-8-make-your-instagram-feed-full-of-trispo_386367" title="Day 8: Make Your Instagram Feed Full of #Trispo"><img src="https://s27689.pcdn.co/wp-content/uploads/2020/01/shutterstock_1452429548-360x203.jpg.optimal.jpg" alt="Day 8: Make Your Instagram Feed Full of #Trispo"></a></figure><header><h1><a href="https://www.triathlete.com/2020/01/lifestyle/day-8-make-your-instagram-feed-full-of-trispo_386367" title="Day 8: Make Your Instagram Feed Full of #Trispo">Day 8: Make Your Instagram Feed Full of #Trispo</a></h1></header></article></section>		<footer class="site">

			<figure>
		        <img class="logo" src="https://www.triathlete.com/wp-content/themes/triathlete/images/triathlete.svg">
				<figcaption><h2>Iron War</h2>At the 1989 Ironman® World Championship Dave Scott and Mark Allen raced side by side at world-record pace for a grueling 139 miles in this photography courtesy of VeloPress from Iron War: Dave Scott, Mark Allen, and the Greatest Race Ever Run by Matt Fitzgerald. <a href="https://www.velopress.com/books/iron-war/?utm_source=triathlete&amp;utm_medium=footer" target="_blank">Buy the book</a></figcaption>
			</figure>

			<section id="magazine">

				<div>

					<img src="https://www.pocketoutdoormedia.com/palmcoast/triathlete.jpg" alt="Triathlete Magazine">

			        <h3>Get The Magazine</h3>

			        <p>The world’s #1 triathlon magazine, Triathlete informs and inspires athletes of all abilities with training and nutrition guidance, product reviews and advice from pros, top coaches and experts.<br><a class="button" href="/subscribe" title="Subscribe to Triathlete Magazine">Subscribe</a></p>

			    </div>

		    </section>

		    <section class="links">

		    	<nav>
		    		<a href="/category/news" title="Latest News">News</a>
		    		<a href="/category/ironman" title="All Ironman">Ironman</a>
		    		<a href="/category/gear-tech" title="Latest Gear">Gear</a>
		    		<a href="/category/training" title="Latest Training">Training</a>
		    		<a href="/newsletter" title="Subscribe">Newsletter</a>
		    	</nav>

		    </section>

			<nav class="social">
	<a href="https://facebook.com/triathletemagazine" target="_blank" title="Like us on Facebook">
		  <i class="fa fa-facebook"></i>
	</a>
	<a href="https://instagram.com/triathletemag" target="_blank" title="Follow us on Instagram">
		  <i class="fa fa-instagram"></i>
	</a>
	<a href="https://twitter.com/triathletemag" target="_blank" title="Follow us on Twitter">
		  <i class="fa fa-twitter"></i>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise">Advertise</a>
		    		<a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact">Contact Us</a>
		    	</nav>

		    	<p class="copyright" style="text-align: center;">&copy; 2020 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('article').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/be046a7d6f7aa5035998726bd.js");</script>

	</body>

</html>