<!DOCTYPE html>
<html lang="en-US">

<head>
  <!-- Google Tag Manager -->
  <script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5G2WJS6');
  </script>
  <!-- End Google Tag Manager -->
  <!-- On Pagely -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
  <title>A New Year&#039;s Eve Run for Triathletes and Runners &ndash; Triathlete</title>
  <title>A New Year&#039;s Eve Run for Triathletes and Runners &ndash; Triathlete</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s almost time to wave goodbye to 2019—and what better way to do it than with a speedy New Year&#039;s Eve run. See you in 2020!"/>
<link rel="canonical" href="https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One-Hour Workout: Goodbye 2019, Hello Build Run!" />
<meta property="og:description" content="It’s almost time to wave goodbye to 2019—and what better way to do it than with a speedy New Year&#039;s Eve run. See you in 2020!" />
<meta property="og:url" content="https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" />
<meta property="og:site_name" content="Triathlete" />
<meta property="article:publisher" content="https://www.facebook.com/TriathleteMagazine" />
<meta property="article:tag" content="One hour workout" />
<meta property="article:section" content="Training" />
<meta property="article:published_time" content="2019-12-31T15:07:27+00:00" />
<meta property="article:modified_time" content="2019-12-31T15:07:37+00:00" />
<meta property="og:updated_time" content="2019-12-31T15:07:37+00:00" />
<meta property="og:image" content="https://s27689.pcdn.co/wp-content/uploads/2019/12/newyearseverun.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27689.pcdn.co/wp-content/uploads/2019/12/newyearseverun.jpg.optimal.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s almost time to wave goodbye to 2019—and what better way to do it than with a speedy New Year&#039;s Eve run. See you in 2020!" />
<meta name="twitter:title" content="One-Hour Workout: Goodbye 2019, Hello Build Run!" />
<meta name="twitter:site" content="@triathletemag" />
<meta name="twitter:image" content="https://s27689.pcdn.co/wp-content/uploads/2019/12/newyearseverun.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@triathletemag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.triathlete.com/#organization","name":"Triathlete Magazine","url":"https://www.triathlete.com/","sameAs":["https://www.facebook.com/TriathleteMagazine","https://instagram.com/triathletemag","https://twitter.com/triathletemag"],"logo":{"@type":"ImageObject","@id":"https://www.triathlete.com/#logo","url":"https://s27689.pcdn.co/wp-content/uploads/2018/02/triathlete_logo-1.jpg.optimal.jpg","width":1280,"height":850,"caption":"Triathlete Magazine"},"image":{"@id":"https://www.triathlete.com/#logo"}},{"@type":"WebSite","@id":"https://www.triathlete.com/#website","url":"https://www.triathlete.com/","name":"Triathlete","publisher":{"@id":"https://www.triathlete.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.triathlete.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#webpage","url":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314","inLanguage":"en-US","name":"A New Year&#039;s Eve Run for Triathletes and Runners &ndash; Triathlete","isPartOf":{"@id":"https://www.triathlete.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#primaryimage","url":"https://s27689.pcdn.co/wp-content/uploads/2019/12/newyearseverun.jpg.optimal.jpg","width":2000,"height":1125,"caption":"New Year's Eve Run"},"primaryImageOfPage":{"@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#primaryimage"},"datePublished":"2019-12-31T15:07:27+00:00","dateModified":"2019-12-31T15:07:37+00:00","description":"It\u2019s almost time to wave goodbye to 2019\u2014and what better way to do it than with a speedy New Year's Eve run. See you in 2020!"},{"@type":"Article","@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#article","isPartOf":{"@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#webpage"},"author":{"@id":"https://www.triathlete.com/author/eklidbury#author"},"headline":"One-Hour Workout: Goodbye 2019, Hello Build Run!","datePublished":"2019-12-31T15:07:27+00:00","dateModified":"2019-12-31T15:07:37+00:00","commentCount":0,"mainEntityOfPage":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#webpage","publisher":{"@id":"https://www.triathlete.com/#organization"},"image":{"@id":"https://www.triathlete.com/2019/12/training/new-years-eve-run_386314#primaryimage"},"keywords":"One hour workout","articleSection":"Run,Training,Workouts"},{"@type":["Person"],"@id":"https://www.triathlete.com/author/eklidbury#author","name":"Emma-Kate Lidbury","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.triathlete.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Feed" href="https://www.triathlete.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Triathlete &raquo; Comments Feed" href="https://www.triathlete.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27689.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s27689.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A%3A400%2C900%7CZilla+Slab&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pom_theme-css'  href='https://www.triathlete.com/wp-content/themes/triathlete/css/theme.css?ver=1577743235' type='text/css' media='all' />
<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/advertising/_inc/main.js?ver=1577743234'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://www.triathlete.com/wp-content/themes/triathlete/js/lazysizes.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.triathlete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triathlete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27689.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.triathlete.com/?p=386314' />
<link rel="alternate" type="application/json+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2019%2F12%2Ftraining%2Fnew-years-eve-run_386314" />
<link rel="alternate" type="text/xml+oembed" href="https://www.triathlete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triathlete.com%2F2019%2F12%2Ftraining%2Fnew-years-eve-run_386314&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.6" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.triathlete.com/?wordfence_lh=1&hid=1CCB2C5C855CA5BD54E4AC6113BBA2AC');
</script><!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "triathlete", targets: {"ID":"386314","Type":"Post","Title":"One-Hour Workout: Goodbye 2019, Hello Build Run!","Category":"run,training,workouts","Tag":"one-hour-workout"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27689.pcdn.co/wp-content/uploads/2018/07/cropped-trifavicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.article_type_latest .article__tag {
    display: none;
}

.article_type_category .article__tag {
    display: none;
}

.article_type_related .article__tag {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-386314 single-format-standard wp-custom-logo">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G2WJS6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <!--<div id="beta-bar"><p><strong>BETA: </strong>We're testing a new article design.<span>&nbsp;Your feedback is very important to us.</span>&nbsp;<a href="#" id="feedback-trigger">Leave Feedback</a>.</p></div>-->
  <header class="site">
    <div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://www.triathlete.com/wp-content/themes/triathlete/images/triathlete.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fa fa-search fa-lg"></i>
    </span>
</div>
<nav id="menu-primary">
    <ul id="menu-new-primary" class="menu"><li id="menu-item-335072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335072 menu-item-front-page_335072 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191 menu-item- "><a href="https://www.triathlete.com/category/buyers-guide">2019 Triathlete Buyer&#8217;s Guide</a></li>
<li id="menu-item-335073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335073 menu-item-girl-gear-review-my-wildflower-race-outfit_3 "><a href="https://www.triathlete.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-335092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335092 menu-item-_05q0132 "><a href="https://www.triathlete.com/category/lifestyle/races">Racing</a></li>
	<li id="menu-item-335074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335074 menu-item- "><a href="https://www.triathlete.com/category/ironman">Ironman</a></li>
</ul>
</li>
<li id="menu-item-335088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-335088 menu-item- "><a href="https://www.triathlete.com/category/training">Training</a>
<ul class="sub-menu">
	<li id="menu-item-335090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335090 menu-item-canyon-speedmax-cf-9 "><a href="https://www.triathlete.com/category/swim">Swim</a></li>
	<li id="menu-item-335089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335089 menu-item- "><a href="https://www.triathlete.com/category/bike">Bike</a></li>
	<li id="menu-item-335091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335091 menu-item- "><a href="https://www.triathlete.com/category/run">Run</a></li>
</ul>
</li>
<li id="menu-item-335075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335075 menu-item- "><a href="https://www.triathlete.com/category/gear-tech">Gear &#038; Tech</a></li>
<li id="menu-item-335076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335076 menu-item- "><a href="https://www.triathlete.com/category/nutrition">Nutrition</a></li>
<li id="menu-item-335081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335081 menu-item-subscribe "><a href="https://www.triathlete.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-335082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335082 menu-item-subscribe "><a href="https://www.triathlete.com/subscribe">Magazine</a></li>
	<li id="menu-item-335083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335083 menu-item-newsletter last-menu-item"><a href="https://www.triathlete.com/newsletter">Newsletter</a></li>
</ul>
</li>
</ul> 
    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="One-Hour Workout: Goodbye 2019, Hello Build Run!">One-Hour Workout: Goodbye 2019, Hello Build Run!</a></li><li><a href="https://www.triathlete.com/2019/12/training/introducing-the-triathlete-challenge_386164" title="Introducing The Triathlete Challenge">Introducing The Triathlete Challenge</a></li><li><a href="https://www.triathlete.com/2019/12/training/day-2-base-400s-swim_386167" title="Day 2: Base 400s Swim">Day 2: Base 400s Swim</a></li><li><a href="https://www.triathlete.com/2019/12/training/day-3-strength-endurance-bike_386169" title="Day 3: Strength Endurance Bike">Day 3: Strength Endurance Bike</a></li><li><a href="https://www.triathlete.com/2019/12/training/day-4-hill-bounding-run-workout_386171" title="Day 4: Hill Bounding Run Workout">Day 4: Hill Bounding Run Workout</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
        <div>

            <img src="https://www.pocketoutdoormedia.com/palmcoast/triathlete.jpg" alt="Triathlete Magazine">

            <h2>Get The Magazine</h2>

            <p>The world’s #1 triathlon magazine, Triathlete informs and inspires athletes of all abilities with training and nutrition guidance, product reviews and advice from pros, top coaches and experts.</p>

            <a class="button" href="/subscribe" title="Subscribe to Triathlete Magazine">Subscribe</a>

        </div>

    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
	<span><i class="fa fa-times-circle fa-lg"></i></span>
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#menu-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>  </header>
<div class="article-hero"><figure style="background-image: linear-gradient(rgba(2,51,72,0.60) 33%, transparent), url('https://s27689.pcdn.co/wp-content/uploads/2019/12/newyearseverun-1440x810.jpg.optimal.jpg');"></figure></div>
<article itemscope itemtype="http://schema.org/Article">

	<header>

		<a class="rubric" style="text-decoration:none;" href="/category/run">Run</a>
		<h1>One-Hour Workout: Goodbye 2019, Hello Build Run!</h1>
		<div class="byline"><div><img src="https://www.triathlete.com/wp-content/themes/triathlete/images/authors.png""></div><span>Emma-Kate Lidbury</span><time pubdate datetime="2019-12-31T09:07:27-06:00">Dec 31, 2019</time></div>

		<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=Triathlete%20-%20One-Hour%20Workout:%20Goodbye%202019,%20Hello%20Build%20Run!&#038;body=From%20Triathlete%0A%0AOne-Hour%20Workout:%20Goodbye%202019,%20Hello%20Build%20Run!%0A%0AIt’s%20almost%20time%20to%20wave%20goodbye%20to%202019—and%20what%20better%20way%20to%20do%20it%20than%20with%20a%20speedy%20progression%20run.%0A%0Ahttps://www.triathlete.com/2019/12/training/new-years-eve-run_386314?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>

  </header>
		<div class="article-body js-in-content-ad" data-max="1" data-markup="<div class='js-ad js-scroll-load ad-ia' data-size='[[300, 50],[300, 250],[320, 50]]' data-size-map='[[[0, 0], [[300, 50],[300, 250],[320, 50]]]]'></div>">
      <div class="js-ad js-scroll-load o-ad-sponsored" data-size="[[88, 31]]" data-stack-remove></div>

      <p class="deck">It’s almost time to wave goodbye to 2019—and what better way to do it than with a speedy progression run.</p><p>This New Year&#8217;s Eve run workout can be as hard or as easy as you want to make it and sees you increasing speed every mile by 10-15 seconds for the duration of the workout.</p>
<p>Word of warning: start <a href="https://www.triathlete.com/2013/10/training/benefits-of-running-slow_26241">super easy</a>! Of course, you’ll want to warm up into this session, so that’s one worthy reason for starting gently, but also bear in mind that if you start out at race pace and drop 10-15 seconds each mile, you’ll be hurting by the end of this session!</p>
<p>Treat the first 10-15 minutes of this run as a warm-up, building the pace per mile but certainly not exceeding 5-6/10 <a href="https://en.wikipedia.org/wiki/Rating_of_perceived_exertion">RPE</a> (rate of perceived exertion). Once you’re feeling well warmed up, continue to increase speed per mile—and get ready for the fact you could be working hard toward the end of this run. Focus on keeping good form and posture as it gets hard.<span class="Apple-converted-space"> </span></p>
<p>Allow 10 minutes to cool down at the end of the workout so you can bring your heart rate and breathing rate down. Good job! <a href="https://www.triathlete.com/2019/12/training/introducing-the-triathlete-challenge_386164">We’ll see you in 2020</a>.</p>
<h2>One-Hour Workout: A New Year&#8217;s Eve Run</h2>
<p>60-minute run, increasing speed each mile by 10-15 seconds.</p>
<h3>Warm-up</h3>
<p>Use the first 10-15 minutes to warm up, start out easy and build gradually.</p>
<h3>Main Set</h3>
<p>Keep increasing speed each mile so that you’re dropping 10-15 seconds per mile off your pace. Focus on form and smooth running; don’t force it.</p>
<h3>Cooldown</h3>
<p>Allow 10 minutes to cool down and recover.</p>

		</div>

		
		<aside class="sidebar">

			<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>			<script>
        var instance = jQuery('.sidebar').fixTo('article',{
          top: 20,
          useNativeSticky:false
        });
        var stickySubNav = function(){
          var windowWidth = jQuery(window).width();
          if (windowWidth > 768) {
            instance.fixTo('start');
          } else {
            instance.fixTo('stop');
          }
        };

        stickySubNav();

        jQuery(window).resize(function(){
          stickySubNav();
        });
      </script>

		</aside>

		
	<footer>

		<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.triathlete.com/2019/12/training/new-years-eve-run_386314" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=Triathlete%20-%20One-Hour%20Workout:%20Goodbye%202019,%20Hello%20Build%20Run!&#038;body=From%20Triathlete%0A%0AOne-Hour%20Workout:%20Goodbye%202019,%20Hello%20Build%20Run!%0A%0AIt’s%20almost%20time%20to%20wave%20goodbye%20to%202019—and%20what%20better%20way%20to%20do%20it%20than%20with%20a%20speedy%20progression%20run.%0A%0Ahttps://www.triathlete.com/2019/12/training/new-years-eve-run_386314?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>
	</footer>

</article>


<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
<section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-rev-your-engines_386281" title="One-Hour Workout: Rev Your Engines!"><img src="https://s27689.pcdn.co/wp-content/uploads/2019/12/shutterstock_1297790632-360x203.jpg.optimal.jpg" alt="One-Hour Workout: Rev Your Engines!"></a></figure><header><h1><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-rev-your-engines_386281" title="One-Hour Workout: Rev Your Engines!">One-Hour Workout: Rev Your Engines!</a></h1></header></article><article><figure><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-session-in-a-bottle_385953" title="One-Hour Workout: Session in a Bottle"><img src="https://s27689.pcdn.co/wp-content/uploads/2019/12/workoutinabottle-360x203.jpg.optimal.jpg" alt="One-Hour Workout: Session in a Bottle"></a></figure><header><h1><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-session-in-a-bottle_385953" title="One-Hour Workout: Session in a Bottle">One-Hour Workout: Session in a Bottle</a></h1></header></article><article><figure><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-max-power-bursts_385733" title="One-Hour Workout: Max Power Bursts"><img src="https://s27689.pcdn.co/wp-content/uploads/2019/12/shutterstock_698813305-360x203.jpg.optimal.jpg" alt="One-Hour Workout: Max Power Bursts"></a></figure><header><h1><a href="https://www.triathlete.com/2019/12/training/one-hour-workout-max-power-bursts_385733" title="One-Hour Workout: Max Power Bursts">One-Hour Workout: Max Power Bursts</a></h1></header></article></section>		<footer class="site">

			<figure>
		        <img class="logo" src="https://www.triathlete.com/wp-content/themes/triathlete/images/triathlete.svg">
				<figcaption><h2>Iron War</h2>At the 1989 Ironman® World Championship Dave Scott and Mark Allen raced side by side at world-record pace for a grueling 139 miles in this photography courtesy of VeloPress from Iron War: Dave Scott, Mark Allen, and the Greatest Race Ever Run by Matt Fitzgerald. <a href="https://www.velopress.com/books/iron-war/?utm_source=triathlete&amp;utm_medium=footer" target="_blank">Buy the book</a></figcaption>
			</figure>

			<section id="magazine">

				<div>

					<img src="https://www.pocketoutdoormedia.com/palmcoast/triathlete.jpg" alt="Triathlete Magazine">

			        <h3>Get The Magazine</h3>

			        <p>The world’s #1 triathlon magazine, Triathlete informs and inspires athletes of all abilities with training and nutrition guidance, product reviews and advice from pros, top coaches and experts.<br><a class="button" href="/subscribe" title="Subscribe to Triathlete Magazine">Subscribe</a></p>

			    </div>

		    </section>

		    <section class="links">

		    	<nav>
		    		<a href="/category/news" title="Latest News">News</a>
		    		<a href="/category/ironman" title="All Ironman">Ironman</a>
		    		<a href="/category/gear-tech" title="Latest Gear">Gear</a>
		    		<a href="/category/training" title="Latest Training">Training</a>
		    		<a href="/newsletter" title="Subscribe">Newsletter</a>
		    	</nav>

		    </section>

			<nav class="social">
	<a href="https://facebook.com/triathletemagazine" target="_blank" title="Like us on Facebook">
		  <i class="fa fa-facebook"></i>
	</a>
	<a href="https://instagram.com/triathletemag" target="_blank" title="Follow us on Instagram">
		  <i class="fa fa-instagram"></i>
	</a>
	<a href="https://twitter.com/triathletemag" target="_blank" title="Follow us on Twitter">
		  <i class="fa fa-twitter"></i>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise">Advertise</a>
		    		<a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact">Contact Us</a>
		    	</nav>

		    	<p class="copyright" style="text-align: center;">&copy; 2019 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://www.triathlete.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s27689.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('article').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/be046a7d6f7aa5035998726bd.js");</script>

	</body>

</html>